Announcement

Collapse
No announcement yet.

Older firmware on GC-100's

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • JonFo
    replied
    this may or may not be relevant to those with older firmware GC-100's, but it seems the HS stock plug in (and probably the Ultra as well) depend on new functions in the 3.x firmware to provide more status feedback.

    For instance, for relays, the HS plug-in works fine for turning them on and off, but it seems to poll the device every 15 minutes and that poll request is interpreted as a relay open command command in v2.4 firmware. So not very useful ...

    I bit the bullet and got a new unit, and will send the old one out for upgrade.

    I feel for those of you in international markets.

    Leave a comment:


  • Mario from Spain
    replied
    Older firmware on GC-100's

    I have two units also and would like to use the plug in.

    Being in Spain is very expensive to ship them to the factory to upgrade

    Leave a comment:


  • kenrad
    replied
    Would love to see a manual way to ad address for plugin. I have two units that are running firmware 2.4

    Cheers Ken

    Leave a comment:


  • JonFo
    replied
    Been struggling to get this plugin to work, and finally found this. Man, this is a bummer.

    Is there still no manual config option?

    Leave a comment:


  • Ultrajones
    replied
    Yes, you need to upgrade the firmware to version 3.0 or greater.

    Regards,
    Ultrajones

    Leave a comment:


  • Helpmeautomate
    replied
    Having the same issue - and the ihelp exe won't see my unit.
    Connecting to the unit it has Firmware Version : 2.4-12
    ihelp software says it needs v4 to "discover" it
    Do I need an upgrade to use your plugin too?

    Thanks

    Leave a comment:


  • zimmer62
    replied
    Go State!

    I was in the MSU Marching band while I was a student there, then I went on to work there (College of Engineering).. So I do have a slight attachment to the university.

    Thanks... I'll send my three units out for upgrades, all three have a lower firmware.

    Leave a comment:


  • Ultrajones
    replied
    Joe, I noticed you live in Lansing, MI. Are you a fellow Spartan?

    Leave a comment:


  • Ultrajones
    replied
    There is no way to add it manually. I sent my GC-100 in for a free firmware update. Just contact them and they will provide you the shipping address.

    Regards,
    Ultrajones

    Leave a comment:


  • zimmer62
    started a topic Older firmware on GC-100's

    Older firmware on GC-100's

    Older firmware on GC-100's do not seem to be detected by this plug-in...

    Is there a way to add them manually? Or do I need to send mine in for firmware upgrades, since they don't let us do that in the field.

    I don't think the old firmware supports the beacon broadcasts. Supposedly the iHelp utility cannot be used to locate or configure pre-B2.99 version GC-100s. Which makes me think that maybe they aren't sending out the broadcast.

    http://globalcache.zendesk.com/entri...mware-upgrades
Working...
X