Announcement

Collapse
No announcement yet.

Problem from HStouch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem from HStouch

    I have things working fine, but recently my commands from HStouch started inserting a Dim value
    LOG:
    Command sent to GlobalCache IR UltraGCIR Plugin IR Module 4:2: ^15 Value Set Dimval: 15 Data: 0

    If I go into status and send the command there or use a script it seems to work fine.

    Any ideas?

  • #2
    I should add that the dim val is making it not work.

    Comment


    • #3
      Under Actions > ActionsWhenPressed, are you selecting an ActionType of "HomeSeer: Control a HomeSeer Device"?

      Regards,
      Ultrajones
      Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

      Comment


      • #4
        Yes, but it adds the DIm value for some odd reason.

        Comment


        • #5
          I also have exactly same issue.
          When I use hstouch I get s dimvslue inserted and the command is not working.
          Any ideas?

          Comment


          • #6
            I still cannot duplicate this. Can you provide a screenshot of the HS Touch action editor showing how you have the action configured?
            Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

            Comment


            • #7
              To possibly help the thread, the issue arose when I installed homeseer to windows 7. I did not change any configuration before the issue mentioned here, apart from moving the installation to a new virtual computer running windows 7 on top of KVM.

              Comment

              Working...
              X