Announcement

Collapse
No announcement yet.

Plugin tested with iTach?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Plugin tested with iTach?

    I'm trying to get my iTach IP2IR working with the GC-SV1 (senses video output to determine if device is on or off). I can not get it working.

    I called Global Cache and talked to an engineer. It appears the GC-100 units are designed differently than the iTach devices. The GC-100 receives its state changes over TCP. The iTach broadcasts UDP packets when the device changes state.

    I'm guessing this plugin was coded/tested with the GC-100 units and not the iTach? Is there any chance we can get a new version that supports the iTach Sensor input functions?

    Thanks!

  • #2
    The iTech didn't have this feature when the plug-in was designed. I just did some packet captures and found the iTach will broadcast the sensor state ever n second (or when the state changes) to the selected UDP port. I got it working, but don't have time to post the update at the moment.

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #3
      Thanks for the quick reply. I'll keep my eye open for your update.

      Comment


      • #4
        UltraGCIR HSPI version 1.1.4345.17936 was posted. This version adds support for Sensor Notify on the iTach units. From the iTach IR Configuring web page, simply select "Sensor Notify", then set the notify port to 9132 and the notify timer to 0. Once this is complete, you can disconnect/reconnect the WiFi unit via the status page or restart HomeSeer.

        Regards,
        Ultrajones
        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

        Comment


        • #5
          I'm trying to get sensor input working with the IP2IR. I've been following your directions but I only see one device available (ETHERNET Module 0:1). I am running the latest version of the plug-in. I need to use all 3 sensor inputs on the iTach. Any advice?

          Thanks!

          Comment


          • #6
            Originally posted by gerenb View Post
            I'm trying to get sensor input working with the IP2IR. I've been following your directions but I only see one device available (ETHERNET Module 0:1). I am running the latest version of the plug-in. I need to use all 3 sensor inputs on the iTach. Any advice?

            Thanks!
            Have you configured the iTach itself to be setup as a sensor input (rather than the default IR output)? You do this by browsing to the IP address of the iTach
            Nicolai L

            Comment

            Working...
            X