Announcement

Collapse
No announcement yet.

New User Questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New User Questions

    I'm trying to get my GC devices to work. I've installed your plug in. 2 things are preventing me from using it.

    1: My GC IP2SL which I connect directly to via IP for my Z-Troller sometimes becomes non-responive. When I look in the log, I can see the UltraGCIR is trying to communicate with it. How do I set UltraGCIR to ignore this device?

    2: I cannot figure out how to add other GC devices. I have a IP2IR on the network that the GC utility can find, but I cannot figure out how to find or define it in the plug in.

    Thanks, Pete

  • #2
    Originally posted by Club Chapin View Post
    2: I cannot figure out how to add other GC devices. I have a IP2IR on the network that the GC utility can find, but I cannot figure out how to find or define it in the plug in.
    Disregard this bit. I see the the plug in has already created devices based on the available GC hardware. I didn't see these in the plug in configuration page, but do see the devices listed.

    Is there a quick way to reconcile which virtual device is which physical device?

    I have:
    1 IP2SL
    1 IP2IR (all three ports set to sensor)

    My new HS devices are:
    2 "Global Cache Ethernet" devices
    2 "Global Cache Sensor" devices
    1 "Global Cache Sensor_notify" device
    1 "Global Cache Serial" Device

    I presume that each iTach has a ethernet device.
    I presume that the IP2SL is the Serial Device
    I presume that 2 of the three IP2IR ports are the Sensor devices and the 3rd is the sensor_notify device

    Assuming the above to be true, why do the 3 sensors show up as 2 different types of devices?

    How can I get the plug in to ignore the IP2SL which I use without the plugin for my Z-Troller?

    Do I need to restart HS to find new GC devices, or is there a way to update devices in the plug in config or elsewhere?

    Thanks, Pete

    Comment


    • #3
      Originally posted by Club Chapin View Post
      I have:
      1 IP2SL
      1 IP2IR (all three ports set to sensor)

      My new HS devices are:
      2 "Global Cache Ethernet" devices
      2 "Global Cache Sensor" devices
      1 "Global Cache Sensor_notify" device
      1 "Global Cache Serial" Device

      I presume that each iTach has a ethernet device.
      I presume that the IP2SL is the Serial Device
      I presume that 2 of the three IP2IR ports are the Sensor devices and the 3rd is the sensor_notify device

      Assuming the above to be true, why do the 3 sensors show up as 2 different types of devices?
      That seems to be true re:virtual and physical devices. I see that all devices should be "Sensor_Notify" and set to a specific port, as explained in this thread: http://board.homeseer.com/showthread.php?t=151404

      I do not see status events in the log, but am able to trigger events based on the device value change. Very cool.

      Is there a way to make this status (changes only) appear in the log?

      I still don't see how to disable my IP2SL, although it is status "disconnected" and my ztroller is working.

      At some point, I will figure out how to get IR in and out of HS with this plug in.

      Thanks, Pete

      Comment

      Working...
      X