Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

GC-100 Status

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GC-100 Status

    I've got a GC-100 set up. I've been starting to dork with GCIR plug in. Pretty cool. Have my TIVO IR remote controlling my zwave and sonos.

    I've got the correct GC-100 IR/Sensor ports set to :"Sensor_with Autonotify".

    Whether sensor is open or closed, it is reported "Inactive"

    If the 1/8" is unplugged from the GC-100, It is reported as "Active"

    I presume that this is not correct behavior.

    It seems that the status reflects the connectivity of the plug, not the state of the plug.

    An open plug reports differently than a disconnected port.

    Does the GC-100 require a plug other than a 1/8" 2 pole?

    I think that I am running current software and firmware.

    Thanks, Pete

  • #2
    I just tested the sensor with auto-notify with a Global Cache GC-SP1 and it is working. Are you using a Global Cache sensor or are you trying to create your own?

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #3
      I'm creating my own, using a garage door receiver and a zwave dry contact. At this point, it is not working by simply shorting an 1/8" plug's contacts together.

      I don't think this is actually a plug in issue, but a GC-100 issue. I thought maybe someone here has seen this and might know how to remedy it.

      I've opened a ticket with GC, hopefully they will respond in the next day or so.

      Pete

      Comment


      • #4
        You may need to buy one of these:

        http://store.homeseer.com/store/Glob...r-P864C47.aspx

        Regards,
        Ultrajones
        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

        Comment


        • #5
          Thanks. This must be it. I expect GC will say the same thing.

          Do the itach devices require this?

          Pete

          Comment


          • #6
            Looking this up on the GC site, led me to this doc:
            http://www.globalcache.com/files/doc...C1_distrib.pdf

            Which indicates the pinout with a TRS, not a TS, with Ring and Sleeve as the closure, not Tip and sleeve.

            I wired a TRS this way and now this works.

            I am now controlling my lighting with my car garage door opener (I have a carport with no garage door) using a WDRR-372R: http://www.waynedaltonstore.com/prod...ersion-module/

            Thanks for steering me in the right direction.

            Pete

            Comment

            Working...
            X