Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

GC100 Relay Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GC100 Relay Issue

    I just set up my UltraGCIR to close (set active) and open (set inactive) a Relay as part of an HS event on my GC100. This works, although I have noticed that after 5 or 6 activations, the relay starts "flapping" opening and closing on it's own. Any idea what could cause this Has anyone seen this before? Other than this, my GC-100 has given me no trouble. I use it so send and receive IR as part of my Hs system using UltraGCIR.

    Any ideas where to look to resolve this?

    Thanks, Pete

  • #2
    Can you provide details on how you're sending 5 or 6 activations so I can try to duplicate this issue?

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #3
      I made changes to the relay HomeSeer devices in the latest version of the plug-in. Can you see if the last version solves the issue you reported?

      If you upgrade, you'll need to review any HomeSeer Global Cache Relay events to use the new "Inactivate" and "Activate" commands.

      Regards,
      Ultrajones
      Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

      Comment


      • #4
        Thanks.

        Since I posted this, I have been very busy. That was written after installing my hot water re-circ pump, and temping in the control wiring.

        Now, after completing some other work and a permanent install of the control wiring, I just tested this and the update seems to have fixed it. I now am triggering my re-circ pump with the room light switches. Very cool.

        I should add that I tested with the old ver. and it behaved the same. Also, disconnecting the ethernet cable from the HS PC. also stopped the flapping. After installing the new version, It is behaving as expected.

        Thank you very much for the quick resolution. Sorry I am so late to re-engage.

        Pete

        Comment


        • #5
          One other feature that would be nice, but not required, would be a momentary "latch" or "unlatch" (activate or inactivate). Many systems (such as my hot water recirc pump) require a momentary closure (or opening) to trigger them.

          It would be nice to add a "Momentary Latch" to the options.

          Not a big deal, I simply created an event with 1 an Activate and 2 an Inactivate with a 1 second delay. This seems to work fine.

          Comment

          Working...
          X