No announcement yet.

Events trigger on HS startup

  • Filter
  • Time
  • Show
Clear All
new posts

  • Events trigger on HS startup

    Using HS2PRO, UltraGCIR HSPI. Trying to replace Global Cache plugin. Have 3 relays, 5 sensors, and just starting with IR - GC100-12.

    The problem is with triggers based on the sensors. An example - use two of them for doorbells. I trigger ( someone pushes the bell and closes the circuit ), based on a "device value change when sensor becomes "inactive -( or 0 ) " ' - announce someone at the door and play chimes. Everything works fine except that at HS startup - when the ethernet connection is established - it triggers the events. I guess it doesn't recognize that the sensor/device was "inactive" at shutdown and believes the value has become newly "0".

    Any suggestions ? I run a speaker startup script for all the speaker locations after the events trigger - so it's really not a big issue, just something I'd like to get solved. The Global Cache plugin was set up the same way - except used "status change becomes off" - never had this problem.

    Thanks in advance for any solutions

    Last edited by brsanders; February 13th, 2014, 03:42 PM.

  • #2
    You described the problem very well. I have the exact same issue, with my DSC alarm plugin. Everytime HS3 restarts, the plugin see all the zones "become closed" and I have an event that sends me a text when the side gate closes. So everytime HS3 restarts, I get a text message that says the side gate just closed.

    I do not have a workaround, but subscribed to this thread to see where it goes.


    • #3
      I guess there's no help

      Either we are the only ones to see this problem or no one has a solution. I have not been able to find a workaround. The device "value" is saved when you "disconnect" the GC100 - so no triggering. So this is only upon startup of Homeseer.


      • #4
        I have that same problem with a door sensor that flashes a light when the door opens. After an HS3 restart the light flashes one time and them it works OK.


        • #5
          Hey Bruce,
          I just noticed you listed your problem with HS2PRO. I never experienced this problem in HS2.

          I am currently running HS3PRO, and have this problem only on HS3PRO.

          I experience this problem with the DSC Envisalink plugin. Maybe the issues are with the plugin's and not with Homeseer it's self?


          • #6
            I agree

            Given that it has never happened to me before - I tend to agree - it's in the plugin. When I used the Global Cache plugin - no problem. So it doesn't appear to be related to HS2Pro or the hardware itself. Only difference in the plugins is that one used "status" and one uses "value" triggers.