Announcement

Collapse
No announcement yet.

All Devices

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • All Devices

    I am utilizing ULTRAGCIR on HS3 and it only sees 5 out of the 9 GlobalCache devices on the network.

    Is there a manual way to make HS3 discover them?

    When I run the iHelp tool they all appear, I can login to them via the network.

  • #2
    Anyone?

    Comment


    • #3
      Are you running the iHelp tool from the same machine as HS3 ?
      How long have you given the plug-in to do the discovery?

      I'm not aware of a way to manually add GC devices to the plug-in
      Nicolai L

      Comment


      • #4
        I am running the iHelp tool from the HS3 machine, after I shut off HS3.

        I also have the trial, which I purchased this plugin with HS2. I will be purchasing this plugin again for HS3, but I cannot get it to see the other devices.

        Does the trial have limitations on how many devices it will discover? I have 5 days remaining on the trial.

        The plugin has been running for 25 days, and it has not discovered the other devices.

        Is there a way to manually remove the plugin and maybe readding it would solve the problem? I don't know if it is corrupt or something?

        I tried to delete it under plugins, and it did. But when I add it back all my existing config is currently still there?

        Anyway to manually delete all entries related to this plugin and start over with this plugin?

        Comment


        • #5
          I don't think there is any difference between the trial and the licensed version other than the license key.

          I take it you don't have any exclusions set up on the Options/Global Cache Ignore List?

          Are the devices all on the same subnet? Not that I can see this would make a difference as I think the plug-in simply relies on the standard GC discovery beacon.
          Nicolai L

          Comment


          • #6
            Originally posted by gravity View Post
            I am running the iHelp tool from the HS3 machine, after I shut off HS3.

            I also have the trial, which I purchased this plugin with HS2. I will be purchasing this plugin again for HS3, but I cannot get it to see the other devices.

            Does the trial have limitations on how many devices it will discover? I have 5 days remaining on the trial.

            The plugin has been running for 25 days, and it has not discovered the other devices.

            Is there a way to manually remove the plugin and maybe readding it would solve the problem? I don't know if it is corrupt or something?

            I tried to delete it under plugins, and it did. But when I add it back all my existing config is currently still there?

            Anyway to manually delete all entries related to this plugin and start over with this plugin?
            Hello NicolaiL, sorry for the late reply. I have been away on vacation. The trail and licensed versions are identical. For the devices not being detected, please provide the modem number and firmware version so I can investigate.

            To start over, simply delete all the Global Cache HomeSeer devices created by the plug-in, then shutdown HomeSeer, then delete the ultragcir3.db3 database file found in \HomeSeer HS3\Data\ultragcir3, then restart HomeSeer.

            If you need additional trial time, please submit a HomeSeer ticket to request your trial to be reset. Please let me know if you have any issues getting the trial reset.

            Regards,
            Ultrajones
            Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

            Comment

            Working...
            X