Announcement

Collapse
No announcement yet.

Help with device and setup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with device and setup

    I'm not sure if this is a problem with the hardware or my setup, but I'm hoping you can help me troubleshoot and get it working.

    HS3 Pro Edition 3.0.0.152 (Windows)
    Plug in 3.0.5528.32889
    Global Cache GC-100-12/18
    Firmware 3.2-12
    All 6 IR ports are set to IR Out

    I'm able to log into the GC-100 and run tests

    When I select an IR command to send, I see the network activity light flash, the correct IR port light light up, and the blinking IR emitter flash.

    I downloaded the IR codes from the global cache ir database.

    I've tried other codes found online, but none seem to do anything.

    I got the GC-100 from ebay and the IR emitters from amazon. (http://www.amazon.com/gp/product/B00...?ie=UTF8&psc=1)

    The devices I'm trying to control at the moment are a Panasonic TV, Panasonic Soundbar, and a custom HTPC running W7 WMC.

    I'm coming from Logitech harmony products and they currently work.

    Anything you can think of for me to try?

    Thanks!

  • #2
    Have you tried these codes: http://board.homeseer.com/showpost.p...11&postcount=5 ?

    Cheers
    Al
    HS 3.0.0.548: 1970 Devices 1149 Events
    Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

    Comment


    • #3
      Originally posted by sparkman View Post
      Have you tried these codes: http://board.homeseer.com/showpost.p...11&postcount=5 ?

      Cheers
      Al
      I have, yes. One of the first ones I tried! Thanks for posting those.

      Comment


      • #4
        http://www.globalcache.com/downloads/. If you still cannot get it working, then I suggest you reach out to Global Cache for assistance. I have used their support several times and they have been very helpful.

        Regards,
        Ultrajones
        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

        Comment


        • #5
          Did you ever have any luck with this? I got my GC-100 today and I'm having exactly the same issue.

          The command seems to send, the port lights up, the IR Emitter lights up, but nothing. I've tried the codes from their Database and converting the Hex codes from my Pronto.

          Odd thing is, if I use iTest to try and send one to it I get an error:

          "unknown command21: Module does not support IR" which seems odd :S

          Comment


          • #6
            Mine is not working yet, but I've been talking to their support team. I bought mine used, so I'm not sure if we're in the same boat, but I don't have any other global cache products, so it's hard to narrow down my problem. I just ordered global cache emitters and the itach flex so I have a learning device. With those I'll be able to absolutely learn the correct IR codes and eliminate those as the problem and the official emitter will let me eliminate that. If it still doesn't work, then I'll send the GC-100 in for service.

            Comment

            Working...
            X