Announcement

Collapse
No announcement yet.

Error "No Global Cache IR Devices were found on the local network"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error "No Global Cache IR Devices were found on the local network"

    Running 3.0.5584.29762, Homeseer Globalcache plugin can control the device, I've tried to uninstall/reinstall the GCIR pluging, I also deleted the entire folder in the Homeseer directory...same errors. Any ideas on this?

  • #2
    Try downloading the iHelp tool from Global Cache's website and run it on your HS3 machine. This tools looks for GC devices. If it can't find them either then it is not a plug-in issue.

    It could be firewall related as they broadcast on a port that the FW might have closed (can't remember the port number but it is in the documentation).
    Nicolai L

    Comment


    • #3
      That's how I got the IP address for the device, it works fine, along with iLearn (and I made sure both were closed, including in task manager, before trying to access GCIR). I also just reset (metal pin in the slot for a few moments), which changed the units IP as well, according to iHelp, and still nothing in GCIR

      Comment


      • #4
        That is indeed strange then.

        Do you have both HS3 and the devices on a single subnet?
        Nicolai L

        Comment


        • #5
          I do indeed. I did install the trial on another computer, and GCIR grabs it just fine. I'm thinking about uninstalling/reinstalling HS3 on my server to see if that resolves it. I did disable all firewalls as well, no effect

          EDIT: So I reinstalled, had to re setup everything (I have a backup but didn't want to cause anything to happen), still no go. I'm at a loss on this one
          Last edited by unbwogable; October 8th, 2015, 05:43 PM.

          Comment


          • #6
            What version of Windows are you running? When you install the plug-in, are you doing that from the console or a remote desktop session? Do you recall seeing the pop-up window on the HomeSeer system asking for permission to listen for incoming packets?
            Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

            Comment

            Working...
            X