Announcement

Collapse
No announcement yet.

can't find file

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • can't find file

    why do i get this message?


    1. Feb-11 4:05:28 PM Warning File does not exist: C:\Program Files\HomeSeer HS3\html\hspi_ultragcir3\images\ajax-loader.gif


    2. also i am trying to send commands from my gc itch flex wifi, and no response.. not consistent. sometimes it works, and sometimes not.. i am sure the device is in range.. when i check the log i get these errors


    Feb-11 4:02:31 PM Warning No response/improper response from iTachFlexWiFi [192.168.1.30] to command 'sendir,1:1,1,36117,1,1,32,32,32,32,64,64,64,64,64,32,32,32, 32,64,32,32,64,32,32,3611'
    Feb-11 4:02:27 PM Warning No response/improper response from iTachFlexWiFi [192.168.1.30] to command 'sendir,1:1,1,38000,1,1,10,30,10,70,10,30,10,30,10,30,10,30, 10,70,10,30,10,30,10,30,10,70,10,70,10,70,10,30,10,30,10,165 7,10,30,10,70,10,30,10,30,10,30,10,70,10,30,10,70,10,70,10,7 0,10,30,10,30,10,30,10,70,10,70,10,1657'
    Feb-11 4:02:22 PM Warning No response/improper response from iTachFlexWiFi [192.168.1.30] to command 'sendir,1:1,1,36117,1,1,64,64,64,64,64,64,64,32,32,64,64,64, 32,32,32,32,32,3611'
    Feb-11 4:02:18 PM Warning No response/improper response from iTachFlexWiFi [192.168.1.30] to command 'sendir,1:1,1,36117,1,1,32,32,32,32,64,64,64,64,64,32,32,32, 32,64,32,32,64,32,32,3611'
    Feb-11 4:02:15 PM Warning No response/improper response from iTachFlexWiFi [192.168.1.30] to command 'sendir,1:1,1,36117,1,1,32,32,65,32,32,64,64,64,64,32,32,32, 32,64,32,32,64,32,32,3611'
    Feb-11 4:02:11 PM Warning No response/improper response from iTachFlexWiFi [192.168.1.30] to command 'sendir,1:1,1,36117,1,1,32,32,32,32,64,64,64,64,64,32,32,32, 32,64,32,32,64,32,32,3611'
    Feb-11 4:02:00 PM Warning No response/improper response from iTachFlexWiFi [192.168.1.30] to command 'sendir,1:1,1,36117,1,1,64,64,64,64,64,64,64,32,32,64,64,64, 32,32,32,32,32,3611'
    Feb-11 4:01:38 PM Warning No response/improper response from iTachFlexWiFi [192.168.1.30] to command 'sendir,1:1,1,38000,1,1,10,30,10,70,10,30,10,30,10,30,10,30, 10,70,10,30,10,30,10,30,10,70,10,70,10,70,10,30,10,30,10,165 7,10,30,10,70,10,30,10,30,10,30,10,70,10,30,10,70,10,70,10,7 0,10,30,10,30,10,30,10,70,10,70,10,1657'
    Feb-11 4:00:33 PM Warning No response/improper response from iTachFlexWiFi [192.168.1.30] to command 'sendir,1:1,1,36117,1,1,32,32,65,32,32,64,64,64,64,32,32,32, 32,32,32,64,32,32,64,3611'

  • #2
    what??!!

    Comment


    • #3
      If the IR command you are running is working intermittently, then it may be that your Global Cache iTachFlexWiFi device is losing connection to the WiFi network. Are you running the latest firmware on the iTach unit? Are you seeing any plug-in watchdog warnings being written to the log?

      Regards,
      Ultrajones
      Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

      Comment


      • #4
        it is updated to the latest firmware.
        how do i check the log for these warnings?

        i only get these messages in the log even if the ir command works (sometimes)

        the tv was turned on but in the log i got this

        Feb-14 2:22:56 AM Warning No response/improper response from iTachFlexWiFi [192.168.1.30] to command 'sendir,1:1,1,37470,1,1,172,169,22,63,22,63,22,63,22,20,22,2 0,22,20,22,20,22,20,22,63,22,63,22,63,22,20,22,20,22,20,22,2 0,22,20,22,20,22,63,22,20,22,20,22,20,22,20,22,20,22,20,22,6 3,22,20,22,63,22,63,22,63,22,63,22,63,22,63,22,3747'

        Comment


        • #5
          Yes John Now i know what you mean


          i saw this in the log

          Feb-14 2:16:48 PM Informational Watchdog Timer reconnect attempt succeeded.
          Feb-14 2:16:48 PM Informational Ethernet connection established to 192.168.1.30:4998
          Feb-14 2:16:48 PM Warning Watchdog Timer indicates TCP connection to Global Cache device [192.168.1.30] was lost.. Attempting to reconnect ...

          i dont know why is it saying ethernet even though it is a wifi itch flex..


          looks like it loses connection from time to time, and then reconnects?

          but it stops working even after it says in the log that connection is lost..

          Comment


          • #6
            Hello Ramymounir,

            When the plug-in sends an IR command, your iTachFlex should reply to indicate the command was received. In this case, your iTachFlex WiFi is either losing connection to the network or experiencing packet loss, so the IR command never makes it to your iTachFlex or the IR response is never received. The Watchdog eventually triggers when the plug-in determines the TCP connection no longer exists.

            Your iTachFlex WiFi shouldn't be losing connection at all. You'll need to do some troubleshooting to determine why your iTachFlex WiFi device keeps losing connection.

            Regards,
            Ultrajones
            Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

            Comment


            • #7
              Thank you John for the explanation.

              can you tell me how to do this troubleshooting?

              if the command doesn't reach the itach flex then its the plugin problem, and if the itach receives the command but doesn't send it to the the device then its an itch problem right?

              Comment

              Working...
              X