Announcement

Collapse
No announcement yet.

Control Use Properties being reset

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rmiles7721
    replied
    Originally posted by Ultrajones View Post
    Yes, download and install UltraGCIR3 HSPI version 3.0.5961.35045. It adds the control use to relays and IR when the button name is "POWER_ON", "POWER ON", "POWER_OFF" or "POWER OFF"

    Regards,
    Ultrajones

    Yep. Working like a champ now. Thanks!

    Leave a comment:


  • Ultrajones
    replied
    Yes, download and install UltraGCIR3 HSPI version 3.0.5961.35045. It adds the control use to relays and IR when the button name is "POWER_ON", "POWER ON", "POWER_OFF" or "POWER OFF"

    Regards,
    Ultrajones

    Leave a comment:


  • rmiles7721
    replied
    Have you had the chance to take a look at this? I can't figure out how I would set it using scripting otherwise I would just do it that way.

    Leave a comment:


  • rmiles7721
    replied
    If not, I think I can set them from scripting. Don't know how difficult that would be (after all these years I'm still a script weakling) but I think I can set them from the startup.vb

    Leave a comment:


  • Ultrajones
    replied
    It's the plug-in that is resetting the devices. It's part of the plug-in design to do that. The Control Use value was something HomeSeer added after this plug-in was released. Let me dig into this to see if I can automatically set an On and Off control use based on a POWER_ON or POWER_OFF button name.

    Regards,
    Ultrajones

    Leave a comment:


  • rmiles7721
    started a topic Control Use Properties being reset

    Control Use Properties being reset

    This may be an issue with HS3 rather than the plugin, I'm not sure. Figured I would post here first.

    I have a GC-100 and an IP2IR. I set the control use properties for a couple of the IR devices that control my TVs. Specifically the POWER ON and POWER OFF to On and Off. Combined with making sure voice control is checked that allows for Alexa to discover them as controllable devices. Problem is the control uses reset to Not Specified between HS restarts.

    Where does HS keep that info saved? Nothing in the settings.ini
Working...
X