Announcement

Collapse
No announcement yet.

UltraGCIR not locating my GC devices

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • UltraGCIR not locating my GC devices

    Is there something I should do, I have had my GC relay device running for last couple of years. I want to try out this plugin but it does not see my GC on the network. What am I missing? I already read the user manual.

    Thanks...

  • #2
    Originally posted by cpearson88 View Post
    Is there something I should do, I have had my GC relay device running for last couple of years. I want to try out this plugin but it does not see my GC on the network. What am I missing? I already read the user manual.

    Thanks...
    If you have a firewall running on your HS system try disabling it to see if it discovers it then. If it does, you'll need to allow the plugin through your firewall.

    Thanks
    Al
    HS 3.0.0.548: 1965 Devices 1146 Events
    Z-Wave 3.0.1.262: 122 Nodes on one Z-Net

    Comment


    • #3
      I don't have firewall on. It is seeing my devices in the options page. But where do I access them? I have two RS232 and one Relay closure


      Plug-In Status
      Name: UltraGCIR3
      Status: OK

      Version: 3.0.5961.35371
      Global Cache Status
      Device Count: 3

      Comment


      • #4
        The UltraGCIR3 HSPI provides limited support for the RS232 Global Cache units. The plug-in will provide the ability to control the relay closures through HomeSeer events and through the HomeSeer Device Management web page. Go to View > Device Management, then click "Show All". Then click the Device Type dropdown and select "Type: Plugin: UltraGCIR3".

        Regards,
        Ultrajones
        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

        Comment


        • #5
          That worked! Thank you...

          Comment

          Working...
          X