Announcement

Collapse
No announcement yet.

Issue installing/setup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue installing/setup

    Hello,

    I am trying out your HTD plugin. I entered all the information including the IP address of the Smart Gateway but it doesn't seem to find any devices?

    Thanks,

    Jeff

  • #2
    Nevermind. I forgot to add the port number after the IP address.

    Comment


    • #3
      What port did you use?

      Hello,

      I'm testing this plugin with a new Lync 6 system I just installed. What port do we need to use when setting up this plugin with the HTD GW?

      I've tried 4999 without success. The Controller is added to the list, but the zone and sources tab remain blank. In Device management, I can see HTD1 Controller but it shows Disconnected. Selecting Reconnect does nothing. I know I have the correct IP for the gateway, so I suspect the port may be wrong?

      Can you use this plugin while the GW is also setup with HTD's Valet Home Control iOS app, or does it have to be one or the other?

      Thanks for your any suggestions.
      Amit

      Comment


      • #4
        Try port 10006.
        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

        Comment


        • #5
          Thanks for the quick reply ultraJones.

          Checking the logs I see that the plugin doesn't seem to be using the IP in the Controller tab. I see the following line in the logs when I disable and re-enable the plugin.

          "Plugin UltraHTDAudio3 has connected. IP:127.0.0.1:52863"

          The correct IP is 10.0.0.68, not localhost.

          How can I get the plugin to use the IP in the Controller tab?

          Comment


          • #6
            Originally posted by nuttynet View Post
            Thanks for the quick reply ultraJones.

            Checking the logs I see that the plugin doesn't seem to be using the IP in the Controller tab. I see the following line in the logs when I disable and re-enable the plugin.

            "Plugin UltraHTDAudio3 has connected. IP:127.0.0.1:52863"

            How can I get the plugin to use the IP in the Controller tab?
            The port for 127.0.0.1 is the connection between HomeSeer and the plug-in. It has nothing to do with the connection to your HTD Audio device.
            Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

            Comment


            • #7
              Worked!

              Looks like 10006 worked. Thank you!

              Perhaps this could be included in the User Guide?

              Comment


              • #8
                Originally posted by nuttynet View Post
                Looks like 10006 worked. Thank you!

                Perhaps this could be included in the User Guide?
                Yes, will add for those that purchase the GW-SL1 Smart Gateway.
                Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                Comment

                Working...
                X