Announcement

Collapse
No announcement yet.

Intercom not reported as source

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Intercom not reported as source

    Hello,

    I am trying to create an event that will trigger when my doorbell is rung which is tied into my HTD whole home audio system.
    When the doorbell is rung, the HTD system will switch on all zones and set them to a source input of "Intercom". This works fine. However, that source does not seem to get reported back into the HS3 source device for some reason. If I change the source to any other input on the system, it is reported as expected.

    The end goal here is to have HomeSeer reset any zones that were not in use when the doorbell rang and to also power those zones off.

    Any thoughts on why that input does not get reported back in properly?

    Current Date/Time: 5/6/2018 7:34:08 PM
    HomeSeer Version: HS3 Pro Edition 3.0.0.368
    Operating System: Microsoft Windows 10 Pro - Work Station
    System Uptime: 6 Days 21 Hours 57 Minutes 11 Seconds
    IP Address: 172.20.10.14
    Number of Devices: 235
    Number of Events: 68
    Available Threads: 1023

    Enabled Plug-Ins
    2.0.54.0: BLOnkyo
    3.0.0.16: Chromecast
    3.1.2.3: MeiKu
    3.0.6092.18438: UltraHTDAudio3
    3.0.1.190: Z-Wave

    Attached are two screenshots of the same device. One screenshot when it is set to an input I have a Chromecast connected too and another when it is set to the Intercom input. You will notice that nothing is read back on the device when the source is set to Intercom.
    Under the plugin screen on the "Audio Zone Devices" tab, it shows a value of 18 when it is set to intercom, but I don't see this anywhere that I have found to reference in an event.

    Any help is appreciated.

    Thanks a lot!
    -Landon
    Attached Files
    Last edited by harshl; July 10th, 2018, 04:46 PM.

  • #2
    Never heard anything back on this. Anyone had a chance to take a look at it? It would really help me accomplish some cool things if we could get this working.

    Thanks!
    -Landon

    Comment


    • #3
      Can I call you to chat about this? If yes, please send me an email to ultrajones@hotmail.com.
      Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

      Comment


      • #4
        The fix for the Intercom not displaying when selected will be resolved in the next release.
        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

        Comment


        • #5
          Originally posted by Ultrajones View Post
          The fix for the Intercom not displaying when selected will be resolved in the next release.
          Just installed the new release and I can confirm that it is working great now. Thank you very much!

          Comment

          Working...
          X