Announcement

Collapse
No announcement yet.

UltraHTDAudio3 and UltraM1G3 Re-Enables HS Voice command On Every Startup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jeanv
    replied
    I have been looking on the HomeSeer updater daily for the updated Plugins but still with no luck. About how long does it take HomeSeer to post your updates? The versions are still:

    UltraHTDAudio3 - 3.0.6805.16431
    UltraM1G3 - 3.0.6846.19195

    Leave a comment:


  • Ultrajones
    replied
    Hello,

    I am sorry for the delay. I just posted the fix for both plugins. HomeSeer should be promoting them soon to the HomeSeer3 updater.

    Regards,
    Ultrajones

    Leave a comment:


  • jeanv
    replied
    Hello Ultra? I opened this issue over a month ago... You mentioned a month ago that you would update the code for but I have not heard anything back. Can you please give me a status update?

    Leave a comment:


  • jeanv
    replied
    Ultra, can I please get an update on this? Every time I restart HomeSeer, these two plugins I got from you update some of their devices as being voice enabled as I stated back on October 29th.

    Leave a comment:


  • jeanv
    replied
    Have the updates been posted?

    Leave a comment:


  • Ultrajones
    replied
    Hi Jeanv,

    I recently added a feature to update my plug-in HomeSeer devices options to enable features that were introduced after my plug-ins were orignally released. I'll post an update to the plug-in this weekend to make sure the HomeSeer device conversion only happens once.

    Regards,
    Ultrajones

    Leave a comment:


  • UltraHTDAudio3 and UltraM1G3 Re-Enables HS Voice command On Every Startup

    I have every device disabled to HomeSeer's "Voice Command" except those I want controlled via voice (Alexa). Every time both UltraHTDAudio3 and UltraM1G3 both start up, they re-enable HomeSeer's "Voice Command" on SOME of the devices that they control.
    • In the case of UltraHTDAudio3, it seems to be the "HTD AudioZone Source" devices
    • In the case of UltraM1G3, it seems to be the "Elk M1 Connection" device (Even after I turn off the "Rebuild Existing Devices" in the options menu)
    I wrote an ASPX web page to go find all the HS Voice Enabled devices and these come back after every HS restart.

    Click image for larger version

Name:	Screenshot_2018-10-29_10-42-29.png
Views:	47
Size:	38.9 KB
ID:	1255927
Working...
X