Announcement

Collapse
No announcement yet.

Install question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Install question

    I have a Mc66 HTD system and downloaded the plugin. I am using a GCflex with a serial cord. It works fine with the art app from HTD.
    When I go to put in the info I have a few problems
    - there is no drop down menu for MC66
    - what port should I use, I tried 4998,4999 & 5000
    And none of these allowed the connection to hook up
    Could you be specific as to what is wrong
    Chip

  • #2
    It just doesn't see the system, can't connect.



    Sent from my iPhone using Tapatalk

    Comment


    • #3
      I am sorry for the delay in responding. I have an MC-66, but have not added support for it yet. My goal is to have this completed within the next several weeks. I am sorry for the delay.

      Regards,
      Ultrajones
      Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

      Comment


      • #4
        How long before you think you'll get something? My trial period is up and I would like to give it a shot. Currently using IR but it is limited to one room.


        Sent from my iPhone using Tapatalk

        Comment


        • #5
          Contact me at ultrajones@hotmail.com. I'll send you a free license provided you're willing to test with your MC66.

          Regards,
          Ultrajones
          Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

          Comment


          • #6
            Did you get my info?


            Sent from my iPhone using Tapatalk

            Comment


            • #7
              Originally posted by chiphead View Post
              Did you get my info?


              Sent from my iPhone using Tapatalk
              Yes, I did. Still working on the changes...
              Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

              Comment


              • #8
                Any progress?


                Sent from my iPhone using Tapatalk

                Comment


                • #9
                  I am really sorry for the delay. There is been pretty much no demand for this (other than you). I have my system hooked up again and will hopefully get this done soon.

                  Regards,
                  Ultrajones
                  Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                  Comment


                  • #10
                    Count me in, too

                    I also am waiting for MC66 suuport. I bought my license this past Fall. I realize two isn't much better than one, but I thought I'd raise my hand, regardless.

                    Kevin

                    Comment


                    • #11
                      Such a good system, better than my more expensive speakercraft. Really looking forward to operating all zones via you plugin.
                      Thanks


                      Sent from my iPhone using Tapatalk

                      Comment


                      • #12
                        I am having difficulties communicating with my HTD MC-66. The packets returned are not in the format specified in the MCA66 SDK. I sent an e-mail to HTD and asked them for assistance.

                        Regards,
                        Ultrajones
                        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                        Comment


                        • #13
                          Originally posted by Ultrajones View Post
                          I am having difficulties communicating with my HTD MC-66. The packets returned are not in the format specified in the MCA66 SDK. I sent an e-mail to HTD and asked them for assistance.



                          Regards,

                          Ultrajones


                          Any luck yet?



                          Sent from my iPhone using Tapatalk

                          Comment


                          • #14
                            Originally posted by chiphead View Post
                            Any luck yet?



                            Sent from my iPhone using Tapatalk


                            Not going to happen?



                            Sent from my iPhone using Tapatalk

                            Comment


                            • #15
                              I think I may have a defective MC-66. I am still waiting for the folks at HTD to respond.

                              Regards,
                              Ultrajones
                              Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                              Comment

                              Working...
                              X