Announcement

Collapse
No announcement yet.

Ultrapioneer will not recognize A/V receiver

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ultrapioneer will not recognize A/V receiver

    I downloaded plugin for my SC-91 Pioneer Elite and upon configuration it did not automatically recognize the receiver. I tried adding manually but would not function. The receiver is definitely connected to the network. Suggestions?

  • #2

    Comment


    • #3
      Are you stating the HomeSeer devices get created and reflect the proper status, but they cannot be used to control the receiver? Are you able to turn on/off the receiver? If not, did you enable Network Standby within the receiver options?

      Regards,
      Ultrajones
      Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

      Comment


      • #4
        Yes, Homeseer devices get created and reflect the current status but cannot control the receiver. The receiver is on stand-by. It is a SC-91 which is listed as compatible but is it?

        Comment


        • #5
          Originally posted by mjrelph View Post
          Yes, Homeseer devices get created and reflect the current status but cannot control the receiver. The receiver is on stand-by. It is a SC-91 which is listed as compatible but is it?

          Hello,

          Are you able to log into the Receiver's Web app (interface) and set all sorts of things like maximum volume (this is crucial that your children don't blow up your speakers) speaker settings and more, like UltraJones says : Network Standby?
          In Deep Sleep the AMP conserves energy but will not able to be triggered by network unless it's manually switched on first.



          Eman.

          Comment


          • #6
            Onkyo

            Pioneer receivers are now made by Onkyo.
            You will have better luck using the Onkyo plug-in for new Pioneer receivers

            Comment


            • #7
              Originally posted by mjrelph View Post
              Yes, Homeseer devices get created and reflect the current status but cannot control the receiver. The receiver is on stand-by. It is a SC-91 which is listed as compatible but is it?
              Please turn the receiver on using your remote control, then restart the UltraPioneer HSPI plugin. Does the power device show it's on? If yes, try to turn the receiver off using the Pioneer AVR Power HomeSeer device. If that works, then turn turning it back on one more time. If that fails, then you must configure your receiver to be controlled via the network when it's in standby. That's done by either connecting to the Receiver's web page or using your Receiver's remote control.

              Regards,
              Ultrajones
              Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

              Comment


              • #8
                The software does reflect the status of the A/V receiver. Using the remote, I can change the volume and turn it off and the software reflects the status. I have verified standby is ON for the receiver both ways; via the remote and via web access. It is ON. After resetting the software, I have used the app but it does not control (reflects the status but that is it). I have also reset the software many times, but I cannot gain control of the receiver. BTW, I have purchased the software, so I am dedicated to getting this work. New suggestions would be appreciated. Thank you.

                Comment


                • #9
                  Originally posted by mjrelph View Post
                  The software does reflect the status of the A/V receiver. Using the remote, I can change the volume and turn it off and the software reflects the status. I have verified standby is ON for the receiver both ways; via the remote and via web access. It is ON. After resetting the software, I have used the app but it does not control (reflects the status but that is it). I have also reset the software many times, but I cannot gain control of the receiver. BTW, I have purchased the software, so I am dedicated to getting this work. New suggestions would be appreciated. Thank you.
                  Just curious,

                  Did you enable the control features as shown in the image below?


                  Eman.
                  Attached Files

                  Comment


                  • #10
                    Thanks everyone but problem solved! I changed the network connection of the receiver from wired to wireless. It then loaded the receiver automatically. I configured it and it runs just fine. Not sure why the network connection made a difference, but it did. Thanks to everyone for weighing in.

                    Comment

                    Working...
                    X