Announcement

Collapse
No announcement yet.

UltraPioneerAVR HSPI - Support for 22 New 2012 and 2013 Pioneer Receivers

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #91
    Hello Dave,

    Can you try to delete, then recreate the volume device?

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #92
      is the SC-75 supported?

      Originally posted by Ultrajones View Post
      Yes, it looks like the VSX-1028 is supported. The plug-in works with the following receivers supported by the Pioneer iControlAV2013:

      * Set the network standby --> "ON" beforehand, you can turn ON your AV receiver with iControlAV2013.

      USA/Canada : SC-79, SC-77, SC-75, SC-1523, SC-1528, SC-72, SC-1323,
      SC-1328, SC-71, SC-1223, SC-1228, VSX-70, VSX-1123, VSX-1128, VSX-1028
      South-America : SC-LX87, SC-LX77, SC-LX57, VSX-1123, VSX-923
      Europe : SC-LX87, SC-LX77, SC-LX57, SC-2023, SC-1223, VSX-1123, VSX-923
      Asean : SC-LX87, SC-LX77, SC-LX57, SC-2023, SC-1223, VSX-1123, VSX-923
      Osceania : SC-LX87, SC-LX77, SC-LX57, SC-2023, SC-1223, VSX-1123, VSX-923
      Middle-East : SC-LX87, SC-LX77, SC-LX57, SC-2023, SC-1223, VSX-1123,
      VSX-923
      East-Asia : SC-LX87, SC-LX77, SC-LX57, SC-1223, VSX-1123, VSX-923

      Regards,
      Ultrajones
      This post said that the SC-75 is supported, but it doesn't show up in the current supported receivers list. The Plugin is currently not finding the receiver on my network, and I don't want to put more effort into troubleshooting if it is a "no go".
      Is there a chance that it would work with an RS232 serial connection?

      Comment


      • #93
        I was able to connect to my SC-75. I changed to a static IP first but it still didn't show up. My list did not auto populate with the receiver until I manually connected with the IP and port 8102 (from icontrolav). Then it showed up with the correct port 23 so I deleted the one I manually added.

        Strange that it didn't work when I manually added it before changing to a static IP.

        Anyway, I can't wait to test this and hope to purchase it soon.

        Comment


        • #94
          Originally posted by prana View Post
          This post said that the SC-75 is supported, but it doesn't show up in the current supported receivers list. The Plugin is currently not finding the receiver on my network, and I don't want to put more effort into troubleshooting if it is a "no go".
          Is there a chance that it would work with an RS232 serial connection?
          A few things to check:
          • Your HomeSeer system and receiver must be on the same subnet
          • Your network must allow multicast


          For reasons unknown, the newer Pioneer receivers broadcast their existence with the MAC address populated with all zeros. My plug-in ignores packets where the MAC address is all zeros. If your receiver is not detected, try pulling the plug from the outlet, wait 15 seconds, then plugging it back in. This action seems to cause the receiver to properly fill in the MAC address in the multicast packet so it can be discovered.

          Regards,
          Ultrajones
          Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

          Comment


          • #95
            Controlling additional VSX-1130 features

            I recently set up the Pandora function and can control Pandora from the controls on the front of the rcvr and the remote. To find and select the Pandora stations, the Tuner Up and Tuner Down and Tuner Enter buttons are needed. The normal directional controls on the remote also work. However, I cannot find a way to control Pandora via the UltraPioneer plugin.

            Please advise.
            Last edited by morrisdlx; May 22nd, 2016, 09:17 PM.

            Comment


            • #96
              Originally posted by morrisdlx View Post
              I recently set up the Pandora function and can control Pandora from the controls on the front of the rcvr and the remote. To find and select the Pandora stations, the Tuner Up and Tuner Down and Tuner Enter buttons are needed. The normal directional controls on the remote also work. However, I cannot find a way to control Pandora via the UltraPioneer plugin.

              Please advise.
              Create the Misc Functions > Internet Radio HomeSeer device. That's where you'll find the remote directional controls.

              Regards,
              Ultrajones
              Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

              Comment


              • #97
                Hello Randy,

                I have not to date connected any AVR to Homeseer. (IR, serial or via the network). I do Russound here and AVR subzones (manual control on the AVRs).

                Trying the plugin for the Pioneer VSX-44 and it keeps disconnecting using HS3 Pro in Ubuntu 16.04 64 bit.

                I have confirmed MAC address and IP. I have updated the firmware to most current. Still disconnects.

                I am guessing that the plugin was validated to work in Linux.

                Status when enabled shows OK here.

                What am I doing wrong?

                I looked in the INI file and do not see the IP or MAC address there. Is it supposed to be there?

                I set the IP to static just now with a port number of 23. Same disconnect happens.

                Software Version s9675.5004.1058
                Friendly Name ICS-VSX-44

                Sep-23 7:23:13 AM Plug-In Interface UltraPioneerAVR3 is running as a trial, 24 days remaining.
                Sep-23 7:23:13 AM Info Plugin UltraPioneerAVR3 has connected. IP:127.0.0.1:52298
                Sep-23 7:23:13 AM Plug-In Finished initializing plug-in UltraPioneerAVR3
                Sep-23 7:25:05 AM Warning Ignoring command 'L__34CLV' because the Pioneer AVR device '192.168.244.253' is not connected.
                Sep-23 7:25:09 AM Warning Ignoring command 'R__34CLV' because the Pioneer AVR device '192.168.244.253' is not connected.
                Sep-23 7:25:13 AM Warning Watchdog Timer indicates Connection to Pioneer AVR device '192.168.244.253' was lost.. Attempting to reconnect ...
                Sep-23 7:25:13 AM Warning Watchdog Timer reconnect attempt failed.

                The power is on to the AVR and I can get to the IP of the AVR just fine. (IE: yesterday updated firmware and did a cold reset of the AVR).

                Sep-23 9:31:39 AM Info Plugin UltraPioneerAVR3 has connected. IP:127.0.0.1:42494
                Sep-23 9:31:40 AM Plug-In Finished initializing plug-in UltraPioneerAVR3
                Sep-23 9:40:54 AM Warning Watchdog Timer indicates Connection to Pioneer AVR device '192.168.244.254:23' was lost.. Attempting to reconnect ...
                Sep-23 9:40:54 AM Warning Watchdog Timer reconnect attempt failed.
                Sep-23 9:41:55 AM Warning Watchdog Timer reconnect attempt failed.
                Sep-23 9:42:29 AM Plug-In Shutting down Plug-In: UltraPioneerAVR3
                Sep-23 9:42:29 AM Informational DiscoveryConnection thread received abort request, terminating normally.
                Sep-23 9:42:29 AM Informational DiscoveryBeacon thread received abort request, terminating normally.
                Sep-23 9:42:29 AM Info Plugin UltraPioneerAVR3 with instance: has disconnected
                Sep-23 9:42:35 AM Plug-In Interface UltraPioneerAVR3 is running as a trial, 24 days remaining.
                Sep-23 9:42:36 AM Info Plugin UltraPioneerAVR3 has connected. IP:127.0.0.1:44044
                Sep-23 9:42:36 AM Plug-In Finished initializing plug-in UltraPioneerAVR3
                Sep-23 9:42:53 AM Plug-In Shutting down Plug-In: UltraPioneerAVR3
                Sep-23 9:42:53 AM Informational DiscoveryBeacon thread received abort request, terminating normally.
                Sep-23 9:42:53 AM Informational DiscoveryConnection thread received abort request, terminating normally.
                Sep-23 9:42:53 AM Info Plugin UltraPioneerAVR3 with instance: has disconnected
                Sep-23 9:43:00 AM Plug-In Interface UltraPioneerAVR3 is running as a trial, 24 days remaining.
                Sep-23 9:43:00 AM Info Plugin UltraPioneerAVR3 has connected. IP:127.0.0.1:44100
                Sep-23 9:43:00 AM Plug-In Finished initializing plug-in UltraPioneerAVR3
                Sep-23 9:45:45 AM Warning Ignoring command 'L__29CLV' because the Pioneer AVR device '192.168.244.254:23' is not connected.
                Attached Files
                Last edited by Pete; September 23rd, 2016, 09:29 AM.
                - Pete

                Auto mator
                Homeseer 3 Pro - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU - Mono 6.4X
                Homeseer Zee2 (Lite) - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.4X

                X10, UPB, Zigbee, ZWave and Wifi MQTT automation.

                Comment


                • #98
                  Recurring Problem

                  My problems with control of VSX-1130 have returned.

                  The majority of the defined device controls have ceased to function either from the device list or through the HStouch interface.

                  I have validated that the MAC address is properly advertised but, still performed an unplug and replug.

                  At this point I still do not have control via the homeseer plugin and I noticed the following in the log file.

                  Sep-23 11:06:10 AM Warning Pioneer AVR device '192.168.1.110:23' system state refresh complete.

                  Sep-23 11:06:02 AM Warning No response/improper response from Pioneer AVR device '192.168.1.110:23' to command '?ZEP'. Your Pioneer AVR may not support the feature 'Zone3 Power'.

                  Sep-23 11:05:58 AM Warning No response/improper response from Pioneer AVR device '192.168.1.110:23' to command '?ZEP'. Your Pioneer AVR may not support the feature 'Zone3 Power'.

                  Sep-23 11:05:49 AM Warning No response/improper response from Pioneer AVR device '192.168.1.110:23' to command '?RGB03'. Your Pioneer AVR may not support the feature 'Input Name Information'.

                  Sep-23 11:05:45 AM Warning No response/improper response from Pioneer AVR device '192.168.1.110:23' to command '?RGB03'. Your Pioneer AVR may not support the feature 'Input Name Information'.

                  Sep-23 11:05:41 AM Warning Pioneer AVR device '192.168.1.110:23' system state refresh in progress. This may take a few minutes.

                  Comment


                  • #99
                    Originally posted by Pete View Post
                    Hello Randy,

                    I have not to date connected any AVR to Homeseer. (IR, serial or via the network). I do Russound here and AVR subzones (manual control on the AVRs).

                    Trying the plugin for the Pioneer VSX-44 and it keeps disconnecting using HS3 Pro in Ubuntu 16.04 64 bit.

                    I have confirmed MAC address and IP. I have updated the firmware to most current. Still disconnects.

                    I am guessing that the plugin was validated to work in Linux.

                    Status when enabled shows OK here.

                    What am I doing wrong?

                    I looked in the INI file and do not see the IP or MAC address there. Is it supposed to be there?

                    I set the IP to static just now with a port number of 23. Same disconnect happens.

                    Software Version s9675.5004.1058
                    Friendly Name ICS-VSX-44

                    Sep-23 7:23:13 AM Plug-In Interface UltraPioneerAVR3 is running as a trial, 24 days remaining.
                    Sep-23 7:23:13 AM Info Plugin UltraPioneerAVR3 has connected. IP:127.0.0.1:52298
                    Sep-23 7:23:13 AM Plug-In Finished initializing plug-in UltraPioneerAVR3
                    Sep-23 7:25:05 AM Warning Ignoring command 'L__34CLV' because the Pioneer AVR device '192.168.244.253' is not connected.
                    Sep-23 7:25:09 AM Warning Ignoring command 'R__34CLV' because the Pioneer AVR device '192.168.244.253' is not connected.
                    Sep-23 7:25:13 AM Warning Watchdog Timer indicates Connection to Pioneer AVR device '192.168.244.253' was lost.. Attempting to reconnect ...
                    Sep-23 7:25:13 AM Warning Watchdog Timer reconnect attempt failed.

                    The power is on to the AVR and I can get to the IP of the AVR just fine. (IE: yesterday updated firmware and did a cold reset of the AVR).

                    Sep-23 9:31:39 AM Info Plugin UltraPioneerAVR3 has connected. IP:127.0.0.1:42494
                    Sep-23 9:31:40 AM Plug-In Finished initializing plug-in UltraPioneerAVR3
                    Sep-23 9:40:54 AM Warning Watchdog Timer indicates Connection to Pioneer AVR device '192.168.244.254:23' was lost.. Attempting to reconnect ...
                    Sep-23 9:40:54 AM Warning Watchdog Timer reconnect attempt failed.
                    Sep-23 9:41:55 AM Warning Watchdog Timer reconnect attempt failed.
                    Sep-23 9:42:29 AM Plug-In Shutting down Plug-In: UltraPioneerAVR3
                    Sep-23 9:42:29 AM Informational DiscoveryConnection thread received abort request, terminating normally.
                    Sep-23 9:42:29 AM Informational DiscoveryBeacon thread received abort request, terminating normally.
                    Sep-23 9:42:29 AM Info Plugin UltraPioneerAVR3 with instance: has disconnected
                    Sep-23 9:42:35 AM Plug-In Interface UltraPioneerAVR3 is running as a trial, 24 days remaining.
                    Sep-23 9:42:36 AM Info Plugin UltraPioneerAVR3 has connected. IP:127.0.0.1:44044
                    Sep-23 9:42:36 AM Plug-In Finished initializing plug-in UltraPioneerAVR3
                    Sep-23 9:42:53 AM Plug-In Shutting down Plug-In: UltraPioneerAVR3
                    Sep-23 9:42:53 AM Informational DiscoveryBeacon thread received abort request, terminating normally.
                    Sep-23 9:42:53 AM Informational DiscoveryConnection thread received abort request, terminating normally.
                    Sep-23 9:42:53 AM Info Plugin UltraPioneerAVR3 with instance: has disconnected
                    Sep-23 9:43:00 AM Plug-In Interface UltraPioneerAVR3 is running as a trial, 24 days remaining.
                    Sep-23 9:43:00 AM Info Plugin UltraPioneerAVR3 has connected. IP:127.0.0.1:44100
                    Sep-23 9:43:00 AM Plug-In Finished initializing plug-in UltraPioneerAVR3
                    Sep-23 9:45:45 AM Warning Ignoring command 'L__29CLV' because the Pioneer AVR device '192.168.244.254:23' is not connected.
                    Hello Pete, please try to telnet to 192.168.244.254 on port 23 from your HomeSeer system to see if it stays connected. If it does, change the power, input and volume on your receiver to see if you see commands being written to the command window.

                    Regards,
                    Ultrajones
                    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                    Comment


                    • Originally posted by morrisdlx View Post
                      My problems with control of VSX-1130 have returned.

                      The majority of the defined device controls have ceased to function either from the device list or through the HStouch interface.

                      I have validated that the MAC address is properly advertised but, still performed an unplug and replug.

                      At this point I still do not have control via the homeseer plugin and I noticed the following in the log file.

                      Sep-23 11:06:10 AM Warning Pioneer AVR device '192.168.1.110:23' system state refresh complete.

                      Sep-23 11:06:02 AM Warning No response/improper response from Pioneer AVR device '192.168.1.110:23' to command '?ZEP'. Your Pioneer AVR may not support the feature 'Zone3 Power'.

                      Sep-23 11:05:58 AM Warning No response/improper response from Pioneer AVR device '192.168.1.110:23' to command '?ZEP'. Your Pioneer AVR may not support the feature 'Zone3 Power'.

                      Sep-23 11:05:49 AM Warning No response/improper response from Pioneer AVR device '192.168.1.110:23' to command '?RGB03'. Your Pioneer AVR may not support the feature 'Input Name Information'.

                      Sep-23 11:05:45 AM Warning No response/improper response from Pioneer AVR device '192.168.1.110:23' to command '?RGB03'. Your Pioneer AVR may not support the feature 'Input Name Information'.

                      Sep-23 11:05:41 AM Warning Pioneer AVR device '192.168.1.110:23' system state refresh in progress. This may take a few minutes.
                      Hello morrisdlx,

                      Do you recall seeing a duplicate receiver enter appearing in PLUG-INS > UltraPioneerAVR3 > UltraPioneerAVR3 > Receivers?

                      Regards,
                      Ulrajones
                      Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                      Comment


                      • Hello Randy,

                        Telnet doesn't work here for me with the Pioneer VSX-44

                        pete@ICS-HPLT:~$ telnet 192.168.244.254
                        Trying 192.168.244.254...
                        telnet: Unable to connect to remote host: Connection refused


                        Trying a port scan to see what is open.

                        ]nmap 192.168.244.254 -p1-500

                        Starting Nmap 7.01 (hxxps://nmap.org) at 2016-09-24 05:43 CDT
                        Nmap scan report for 192.168.244.254
                        Host is up (0.030s latency).
                        Not shown: 498 closed ports
                        PORT STATE SERVICE
                        80/tcp open http
                        443/tcp open https
                        MAC Address: (Pioneer)

                        501-1000

                        Shows nothing

                        nmap 192.168.244.254 -p1001-3000

                        Starting Nmap 7.01 (hxxps://nmap.org) at 2016-09-24 05:50 CDT
                        Nmap scan report for 192.168.244.254
                        Host is up (0.0020s latency).
                        Not shown: 1998 closed ports
                        PORT STATE SERVICE
                        1026/tcp open LSA-or-nterm
                        1900/tcp open upnp

                        Telnet works with port 1026 so will try that one.

                        OK so configured IP as
                        192.168.244.254:1026

                        And now it connects fine. Thank you Randy.

                        Going baby steps here cuz I have never used Homeseer with IR blasting or remote control of AVR devices (just the Russound here).

                        Tried the power off control and noticed that it doesn't work. What command window?

                        Sep-24 6:10:13 AM Informational Watchdog Timer reconnect attempt succeeded.
                        Sep-24 6:10:16 AM Warning No response/improper response from Pioneer AVR device '192.168.244.254:1026' to command 'PO'. Your Pioneer AVR may not support the feature 'Power'.
                        Sep-24 6:10:20 AM Warning No response/improper response from Pioneer AVR device '192.168.244.254:1026' to command '?P'. Your Pioneer AVR may not support the feature 'Power'.
                        Sep-24 6:10:25 AM Warning No response/improper response from Pioneer AVR device '192.168.244.254:1026' to command '?P'. Your Pioneer AVR may not support the feature 'Power'.



                        When I manually telnet to port 1026 and enter twice it closes the telnet window.

                        Changed port to 8102 and it responds now to Pioneer commands.

                        telnet 192.168.244.254 8102
                        Trying 192.168.244.254...
                        Connected to 192.168.244.254.
                        Escape character is '^]'.
                        P?
                        R
                        R

                        OK power off works but disconnects the AVR from the network. IE: no ping response when AVR is off.

                        Is there a standby command?

                        Quick question.

                        Wife cannot deal with Pioneer remote (too small of buttons?) and Logitech remote screen (print is too small).

                        Do you have any suggestions for a large button Pioneer VSX remote control?

                        I do not know if an HSTouch screen on a tablet will work for her.

                        Found this old command line document and attached it as I was trying these commands.
                        Attached Files
                        Last edited by Pete; September 24th, 2016, 06:17 AM.
                        - Pete

                        Auto mator
                        Homeseer 3 Pro - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU - Mono 6.4X
                        Homeseer Zee2 (Lite) - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.4X

                        X10, UPB, Zigbee, ZWave and Wifi MQTT automation.

                        Comment


                        • Originally posted by Pete View Post
                          Hello Randy,

                          Telnet doesn't work here for me with the Pioneer VSX-44

                          pete@ICS-HPLT:~$ telnet 192.168.244.254
                          Trying 192.168.244.254...
                          telnet: Unable to connect to remote host: Connection refused


                          Trying a port scan to see what is open.

                          ]nmap 192.168.244.254 -p1-500

                          Starting Nmap 7.01 (hxxps://nmap.org) at 2016-09-24 05:43 CDT
                          Nmap scan report for 192.168.244.254
                          Host is up (0.030s latency).
                          Not shown: 498 closed ports
                          PORT STATE SERVICE
                          80/tcp open http
                          443/tcp open https
                          MAC Address: (Pioneer)

                          501-1000

                          Shows nothing

                          nmap 192.168.244.254 -p1001-3000

                          Starting Nmap 7.01 (hxxps://nmap.org) at 2016-09-24 05:50 CDT
                          Nmap scan report for 192.168.244.254
                          Host is up (0.0020s latency).
                          Not shown: 1998 closed ports
                          PORT STATE SERVICE
                          1026/tcp open LSA-or-nterm
                          1900/tcp open upnp

                          Telnet works with port 1026 so will try that one.

                          OK so configured IP as
                          192.168.244.254:1026

                          And now it connects fine. Thank you Randy.

                          Going baby steps here cuz I have never used Homeseer with IR blasting or remote control of AVR devices (just the Russound here).

                          Tried the power off control and noticed that it doesn't work. What command window?

                          Sep-24 6:10:13 AM Informational Watchdog Timer reconnect attempt succeeded.
                          Sep-24 6:10:16 AM Warning No response/improper response from Pioneer AVR device '192.168.244.254:1026' to command 'PO'. Your Pioneer AVR may not support the feature 'Power'.
                          Sep-24 6:10:20 AM Warning No response/improper response from Pioneer AVR device '192.168.244.254:1026' to command '?P'. Your Pioneer AVR may not support the feature 'Power'.
                          Sep-24 6:10:25 AM Warning No response/improper response from Pioneer AVR device '192.168.244.254:1026' to command '?P'. Your Pioneer AVR may not support the feature 'Power'.



                          When I manually telnet to port 1026 and enter twice it closes the telnet window.

                          Changed port to 8102 and it responds now to Pioneer commands.

                          telnet 192.168.244.254 8102
                          Trying 192.168.244.254...
                          Connected to 192.168.244.254.
                          Escape character is '^]'.
                          P?
                          R
                          R

                          OK power off works but disconnects the AVR from the network. IE: no ping response when AVR is off.

                          Is there a standby command?

                          Quick question.

                          Wife cannot deal with Pioneer remote (too small of buttons?) and Logitech remote screen (print is too small).

                          Do you have any suggestions for a large button Pioneer VSX remote control?

                          I do not know if an HSTouch screen on a tablet will work for her.

                          Found this old command line document and attached it as I was trying these commands.
                          Pete, please enter the receiver menu from your remote to view the network settings. You need to verify network standby is turned on. Also check to see if your receiver allows you to enable other ports other than the Pioneer App port of 8102. Please Note: The ports on the Pioneer only allow 1 simultaneous connection, so if you're connected via telnet, you won't be able to connect via the plugin.

                          I am not aware of any big button Pioneer remote control. I assume any programmable remote with big buttons will work. You only need a small subset of the Pioneer buttons for it to be a functional remote.

                          Regards,
                          Ultrajones
                          Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                          Comment


                          • please enter the receiver menu from your remote to view the network settings. You need to verify network standby is turned on. Also check to see if your receiver allows you to enable other ports other than the Pioneer App port of 8102. Please Note: The ports on the Pioneer only allow 1 simultaneous connection, so if you're connected via telnet, you won't be able to connect via the plugin.

                            Thank you Randy.

                            Will do.

                            When I was connected to telnet port 8102 and left the terminal window open I could see your plugin sending commands over the telnet session.

                            Basic functions for WAF are just changing input and volume. Thank you for the suggestion.

                            The KODI box STB functions as an all media player so there are only two connections to receiver.

                            Keeping this simple (just KODI and DTV box are connected).

                            I have the KODI player (Aopen Digital Engine) connected via an HDMI and Optical audio output.

                            Is there a way to play the video from one HDMI input and audio from the optical input?
                            - Pete

                            Auto mator
                            Homeseer 3 Pro - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU - Mono 6.4X
                            Homeseer Zee2 (Lite) - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.4X

                            X10, UPB, Zigbee, ZWave and Wifi MQTT automation.

                            Comment


                            • Originally posted by Pete View Post

                              I have the KODI player (Aopen Digital Engine) connected via an HDMI and Optical audio output.

                              Is there a way to play the video from one HDMI input and audio from the optical input?
                              Hi Pete, most Pioneers can be configured like that using their built-in menus. I have different models that have that capability.

                              Cheers
                              Al
                              HS 3.0.0.548: 1976 Devices 1156 Events
                              Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

                              Comment


                              • Thank you Al.
                                - Pete

                                Auto mator
                                Homeseer 3 Pro - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU - Mono 6.4X
                                Homeseer Zee2 (Lite) - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.4X

                                X10, UPB, Zigbee, ZWave and Wifi MQTT automation.

                                Comment

                                Working...
                                X