Announcement

Collapse
No announcement yet.

Issues controlling Z2 volume

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • heatvent
    replied
    Sorry for the delay, seems to be working fine now. Thanks for fixing.

    Leave a comment:


  • Ultrajones
    replied
    Hello. I just uploaded UltraPioneer HSPI version 1.1.4915.24159 that should fix the issue you reported. Please confirm.

    Regards,
    Ultrajones

    Leave a comment:


  • Ultrajones
    replied
    I have this fixed. I cannot post they update because my web hosting site is still offline.

    Regards,
    Ultrajones

    Leave a comment:


  • heatvent
    started a topic Issues controlling Z2 volume

    Issues controlling Z2 volume

    Ultra, I am having issues changing volume on zone 2. Power on, change input, etc. seem to work but volume does not. Here is a small excerpt from the debug log. Let me know what else you need or any suggestions.

    6/15/2013 10:38:35 PM...UltraPioneerAVR Debug~~!~~Entered SetIO() subroutine.
    6/15/2013 10:38:35 PM...UltraPioneerAVR Debug~~!~~Zone2 volume adjustment from -30dB to -44dB.
    6/15/2013 10:38:35 PM...UltraPioneerAVR Debug~~!~~Processing Zone2 command VolumeSet.
    6/15/2013 10:38:35 PM...UltraPioneerAVR Debug~~!~~Sending command '037ZV' to Pioneer AVR device '192.168.0.108:23', waiting for response ''.
    6/15/2013 10:38:35 PM...UltraPioneerAVR Debug~~!~~Sending command '037ZV' to Pioneer AVR device '192.168.0.108:23', attempt #1.
    6/15/2013 10:38:35 PM...UltraPioneerAVR Debug~~!~~Entered SendToPAVR() function.
    6/15/2013 10:38:35 PM...UltraPioneerAVR Debug~~!~~Sending '037ZV
    ' to Pioneer AVR device '192.168.0.108:23' via Ethernet.
    6/15/2013 10:38:35 PM...UltraPioneerAVR Debug~~!~~Command 037ZV does not produce a result.
    6/15/2013 10:38:35 PM...UltraPioneerAVR Debug~~!~~Data 'E06
    ' sent by Pioneer AVR device '192.168.0.108:23'.
    6/15/2013 10:38:35 PM...UltraPioneerAVR Debug~~!~~Entered ProcessCommand() function.
    6/15/2013 10:38:35 PM...UltraPioneerAVR Debug~~!~~Expected command response ' []' received from Pioneer AVR device '192.168.0.108:23'.
    6/15/2013 10:38:35 PM...UltraPioneerAVR Debug~~!~~Pioneer AVR device [192.168.0.108:23] rejected the command due to 'PARAMETER ERROR'.
    6/15/2013 10:38:39 PM...UltraPioneerAVR Debug~~!~~Data 'FL025A4F4E4520322043442020202020
    ' sent by Pioneer AVR device '192.168.0.108:23'.
    6/15/2013 10:38:39 PM...UltraPioneerAVR Debug~~!~~Entered ProcessCommand() function.
    6/15/2013 10:38:39 PM...UltraPioneerAVR Debug~~!~~Expected command response ' []' received from Pioneer AVR device '192.168.0.108:23'.
    6/15/2013 10:38:39 PM...UltraPioneerAVR Debug~~!~~Pioneer AVR device '192.168.0.108:23' Panel Display=ZONE 2 CD
    6/15/2013 10:38:39 PM...UltraPioneerAVR Debug~~!~~Data 'R
    ' sent by Pioneer AVR device '192.168.0.108:23'.
    6/15/2013 10:38:39 PM...UltraPioneerAVR Debug~~!~~Command ' []' response received by Pioneer AVR device '192.168.0.108:23'.
    6/15/2013 10:38:41 PM...UltraPioneerAVR Debug~~!~~Data 'FL005A3220564F4C202D32392E306442
    ' sent by Pioneer AVR device '192.168.0.108:23'.
    6/15/2013 10:38:41 PM...UltraPioneerAVR Debug~~!~~Entered ProcessCommand() function.
    6/15/2013 10:38:41 PM...UltraPioneerAVR Debug~~!~~Expected command response ' []' received from Pioneer AVR device '192.168.0.108:23'.
    6/15/2013 10:38:41 PM...UltraPioneerAVR Debug~~!~~Pioneer AVR device '192.168.0.108:23' Panel Display=Z2 VOL -29.0dB
    6/15/2013 10:38:41 PM...UltraPioneerAVR Debug~~!~~Data 'ZV52
    ' sent by Pioneer AVR device '192.168.0.108:23'.
    6/15/2013 10:38:41 PM...UltraPioneerAVR Debug~~!~~Entered ProcessCommand() function.
    6/15/2013 10:38:41 PM...UltraPioneerAVR Debug~~!~~Expected command response ' []' received from Pioneer AVR device '192.168.0.108:23'.
    6/15/2013 10:38:41 PM...UltraPioneerAVR Debug~~!~~Locally generated SetDeviceValue for ^20 to 52, triggers True
    6/15/2013 10:38:41 PM...UltraPioneerAVR Debug~~!~~Entered SetIO() subroutine.
Working...
X