Announcement

Collapse
No announcement yet.

SC-91

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SC-91

    I've picked up a SC-91 for my theater system, love it.

    I've got the plug-in installed and it sees the receiver just fine and reports its state.

    I cannot however control the receiver via the plug-in.

    I will spend a bit of time this weekend perhaps putting it on a subnet and locking it down for traffic... but before I go too far down that rabbit hole I figured I'd ask.

    Has anyone else experienced this? You can see your receiver and its current state but not control it.

    Suggestions?

  • #2
    Originally posted by LCrawfo View Post
    I've picked up a SC-91 for my theater system, love it.

    I've got the plug-in installed and it sees the receiver just fine and reports its state.

    I cannot however control the receiver via the plug-in.

    I will spend a bit of time this weekend perhaps putting it on a subnet and locking it down for traffic... but before I go too far down that rabbit hole I figured I'd ask.

    Has anyone else experienced this? You can see your receiver and its current state but not control it.

    Suggestions?
    Can you provide a screenshot of the Receivers tab and the AVR Devices tab?

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #3
      Fixed it.

      Went into the web page for the network setup and disabled Port 4 and enabled Port 1 for port 23 and that fixed it. Port 4 had been enabled by default - no idea why this fixed it. But its been working fine for a couple hours now.

      Guess time will tell, at least now I can move on with more entertaining tasks!

      Comment

      Working...
      X