Announcement

Collapse
No announcement yet.

TIVOs will not connect to the PlugIn

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    TIVOs will not connect to the PlugIn


    I have a Bolt+, a Roamio Plus and 3 Minis on a MOCA network plus a Bolt OTA attached as Ethernet. The Bolt+ & OTA work fine with the PlugIn but the Roamio and Minis are all shown as “Disconnected.” I have checked the IPs and Service Numbers several times.

    The Roamio is set to “Allow Remote Access” yet the Homeseer log shows an error message to “Allow Remote Connection” on the Roamio. I rechecked the setting and rebooted the Roamio and got the same error message.

    I recently changed from Cox to Verizon and had to change all of my devices to the new router. All of the TIVOs s and Minis worked with the Plugin on the old network and are shown as properly connected on the new network.

    Is it possible there may be residual settings from the Cox network that are recreated when disabled and re enabled the Plug In and uninstalled and reinstalled the plugin?

    Any suggestions would be appreciated.

    rwarren

    #2
    I don't know if I am doing this wrong, but l'll try again.

    I continue to get the errors below. The settings are set to "Allow Remote Control." The PlugIn finds the Minis ad Roamio and sets up devices but the devices are disconnected.
    All TIVOs are on a MOCA network with the exception of 1 Bolt OTA.

    Also I am getting a table id=table devices error. sometimes when I edit the TIVO settings in the Plugin.

    If I should be seeking help in another forum please let me know. Thanks.

    DiscoveryConnection: Unable to connect to TiVo A9300019101C629 tcd/Series4 Kitchen. Please enable Network Remote Control on your TiVo DVR.
    Nov-06 9:36:18 AM Error DiscoveryConnection: Unable to connect to TiVo 84803019068ADB1 tcd/Series5 Roamio. Please enable Network Remote Control on your TiVo DVR.

    Comment


      #3
      The error indicates either the TiVo is rejecting the TCP connection or your new network isn't allowing it. Are all TiVos connected via Ethernet? If yes, are they all attached to the same switch?

      Regards,
      Ultrajones
      Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

      Comment


        #4
        They are all on a MOCA network. Same router. Remote control set to "Allow"

        Comment

        Working...
        X