Announcement

Collapse
No announcement yet.

Critical Error Plugin Disconnected

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Critical Error Plugin Disconnected

    Hello,

    I hope you can help with this error. I have 3 yamaha receivers (RX-v3900 tried setting up as a RX-V1070, RX-V671 didnt try and a RXA1020 didnt try) and am definitely buying this app if it works.

    I will paste an pic of the error in the web interface, my system info and then the windows error.

    Please let me know if you can help or if you are not interested.



    Current Date/Time: 8/7/2017 7:00:50 AM
    HomeSeer Version: HS3 Pro Edition 3.0.0.318
    Operating System: Microsoft Windows Embedded Standard - Work Station
    System Uptime: 0 Days 13 Hours 20 Minutes 31 Seconds
    IP Address: 192.168.0.211
    Number of Devices: 811
    Number of Events: 47
    Available Threads: 199

    Enabled Plug-Ins
    2.0.69.0: BLStat
    3.6.5.0: Harmony Hub
    3.0.0.68: HSTouch Server
    1.1.2.8: JowiHue
    3.0.0.21: Sonos
    3.0.6171.18152: UltraTivo3
    3.0.6265.20586: UltraWeatherWU3
    3.0.1.137: Z-Wave

    WINDOWS ERROR ON HS3 PC

    Problem signature:
    Problem Event Name: CLR20r3
    Problem Signature 01: HSPI_YAMAHA.exe
    Problem Signature 02: 3.3.6389.22764
    Problem Signature 03: 5954d8b9
    Problem Signature 04: mscorlib
    Problem Signature 05: 4.0.30319.34209
    Problem Signature 06: 534894cc
    Problem Signature 07: 2199
    Problem Signature 08: 1e
    Problem Signature 09: A4DH5WWIWWW1YJTMP0C0KV4ZWCALU4IN
    OS Version: 6.1.7601.2.1.0.320.65
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    Read our privacy statement online:
    http://go.microsoft.com/fwlink/?link...8&clcid=0x0409

    If the online privacy statement is not available, please read our privacy statement offline:
    C:\Windows\system32\en-US\erofflps.txt

  • #2
    Failed To Mention

    I installed the plugin and added one receiver, but couldn't confirm there was communication when testing. Shortly there after the plugin began to crash.

    I tried installing and uninstalling the plugin several times, including after a reboot of the HS3 PC.

    Comment


    • #3
      I'm on vacation until Wednesday when I'm back in front of a PC. Does the plugin start and show any entries in the log before it crashes? I'm happy to try and help resolve this and get the plugin working for you.


      Sent from my iPhone using Tapatalk
      Author of Highpeak Plugins | SMS-Gateway Plugin | Blue Iris Plugin | Paradox (Beta) Plugin | Modbus Plugin | Yamaha Plugin

      Comment


      • #4
        Thanks for the quick reply. I appreciate you addressing this while your on vacation. I took a vacation day from work too to work on my zWave home automation hell I mean hobby.

        I have a couple of error messages.
        The HS3 Pro start up window reports an error:

        Starting up....
        8/6/2017 5:40:33 PM ~!~Error~!~(1) Unable to initialize interface Yamaha :Either no license or trial has expiredStartup Complete, 1 errors detected, check the log for more information.

        The Log reads:
        <table class="log_table_row" cellspacing="0"><tbody><tr><td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left">ug-06 5:45:14 PM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Yamaha Error </td><td class="LogEntry1" colspan="8" align="left"> Error Initialising amplifiers: The given key was not present in the dictionary. </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:45:14 PM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Yamaha Warning </td><td class="LogEntry0" colspan="8" align="left"> This amplifier has been removed from the database. Removing it from HomeSeer </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:45:05 PM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Info </td><td class="LogEntry1" colspan="8" align="left"> Plugin Yamaha has connected. IP:127.0.0.1:50344 </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:45:04 PM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Warning </td><td class="LogEntry0" colspan="8" align="left"> I/O interface Yamaha is down, executable is not running, restarting ... </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:44:34 PM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Info </td><td class="LogEntry1" colspan="8" align="left"> Plugin Yamaha with instance: has disconnected </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:35 PM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Yamaha Error </td><td class="LogEntry0" colspan="8" align="left"> Error Initialising amplifiers: The given key was not present in the dictionary. </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:35 PM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Yamaha Warning </td><td class="LogEntry1" colspan="8" align="left"> This amplifier has been removed from the database. Removing it from HomeSeer </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:26 PM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Plug-In </td><td class="LogEntry0" colspan="8" align="left"> Finished initializing plug-in Yamaha </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:26 PM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Info </td><td class="LogEntry1" colspan="8" align="left"> Plugin Yamaha has connected. IP:127.0.0.1:50236 </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:25 PM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Plug-In </td><td class="LogEntry0" colspan="8" align="left"> Interface Yamaha is running as a trial, 30 days remaining. </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:15 PM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Error </td><td class="LogEntry1" colspan="8" align="left"> DiscoveryConnection: Unable to connect to TiVo A93000190DBE291 tcd/Series4 Kitchen. Please enable Network Remote Control on your TiVo DVR. </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:09 PM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Updater </td><td class="LogEntry0" colspan="8" align="left"> Install/Update of package Yamaha was successful. </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:09 PM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Updater </td><td class="LogEntry1" colspan="8" align="left"> Extraction Complete. </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:08 PM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Updater </td><td class="LogEntry0" colspan="8" align="left"> Extracting files from zip file: Yamaha_HTML.zip </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:08 PM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Updater </td><td class="LogEntry1" colspan="8" align="left"> Extraction Complete. </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:08 PM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Updater </td><td class="LogEntry0" colspan="8" align="left"> Extracting files from zip file: Yamaha_Graphics.zip </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:08 PM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Updater </td><td class="LogEntry1" colspan="8" align="left"> Extraction Complete. </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:08 PM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Updater </td><td class="LogEntry0" colspan="8" align="left"> Extracting files from zip file: Yamaha_HELP.ZIP </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:08 PM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Updater </td><td class="LogEntry1" colspan="8" align="left"> Copying file: C:\Program Files\HomeSeer HS3\HSPI_YAMAHA.exe </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:08 PM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Updater </td><td class="LogEntry0" colspan="8" align="left"> Copying file: C:\Program Files\HomeSeer HS3\HSPI_YAMAHA.exe.config </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:08 PM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Updater </td><td class="LogEntry1" colspan="8" align="left"> Copying file: C:\Program Files\HomeSeer HS3\Data\HSPI_YAMAHA\HSPI_YAMAHA_Commands.db </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:08 PM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Updater Warning </td><td class="LogEntry0" colspan="8" align="left"> File exists, not overwriting: C:\Program Files\HomeSeer HS3\Data\HSPI_YAMAHA\HSPI_YAMAHA_Config.db </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:08 PM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Updater </td><td class="LogEntry1" colspan="8" align="left"> Copying file: C:\Program Files\HomeSeer HS3\bin\HSPI_YAMAHA\YamahaRemote.dll </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:08 PM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Updater </td><td class="LogEntry0" colspan="8" align="left"> Copying file: C:\Program Files\HomeSeer HS3\bin\HSPI_YAMAHA\YamahaDataModel.dll </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:08 PM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Updater </td><td class="LogEntry1" colspan="8" align="left"> Copying file: C:\Program Files\HomeSeer HS3\bin\HSPI_YAMAHA\libSQLite.Interop.so </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:08 PM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Updater </td><td class="LogEntry0" colspan="8" align="left"> Copying file: C:\Program Files\HomeSeer HS3\bin\HSPI_YAMAHA\System.Data.SQLite.EF6.dll </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:08 PM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Updater </td><td class="LogEntry1" colspan="8" align="left"> Copying file: C:\Program Files\HomeSeer HS3\bin\HSPI_YAMAHA\System.Data.SQLite.dll </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:08 PM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Updater </td><td class="LogEntry0" colspan="8" align="left"> Copying file: C:\Program Files\HomeSeer HS3\bin\HSPI_YAMAHA\SQLite.Interop.dll </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:08 PM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Updater </td><td class="LogEntry1" colspan="8" align="left"> Copying file: C:\Program Files\HomeSeer HS3\bin\HSPI_YAMAHA\EntityFramework.SqlServer.dll </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:08 PM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Updater </td><td class="LogEntry0" colspan="8" align="left"> Copying file: C:\Program Files\HomeSeer HS3\bin\HSPI_YAMAHA\EntityFramework.dll </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:08 PM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Updater </td><td class="LogEntry1" colspan="8" align="left"> Copying file: C:\Program Files\HomeSeer HS3\bin\HSPI_YAMAHA\NLog.dll </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:06 PM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Updater </td><td class="LogEntry0" colspan="8" align="left"> Installing package Yamaha </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:06 PM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Updater </td><td class="LogEntry1" colspan="8" align="left"> Update HSPI_YAMAHA.exe downloaded successfully </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:03 PM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Updater </td><td class="LogEntry0" colspan="8" align="left"> Downloading update: Yamaha </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-06 5:43:03 PM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Updater </td><td class="LogEntry1" colspan="8" align="left"> Starting download of updates </td></tr></tbody></table>

        Comment


        • #5
          Tried To Initialize Again Here is the Log

          <table class="log_table_row" cellspacing="0"><tbody><tr><td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left">Aug-07 11:32:08 AM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Info </td><td class="LogEntry0" colspan="8" align="left"> Plugin Yamaha with instance: has disconnected </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-07 11:32:08 AM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Yamaha </td><td class="LogEntry1" colspan="8" align="left"> Plugin has been shut down, exiting </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-07 11:32:08 AM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Yamaha </td><td class="LogEntry0" colspan="8" align="left"> Completed ShutdownIO </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-07 11:32:08 AM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Yamaha Error </td><td class="LogEntry1" colspan="8" align="left"> Error Initialising amplifiers: Thread was being aborted. </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-07 11:32:08 AM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Yamaha </td><td class="LogEntry0" colspan="8" align="left"> Entering ShutdownIO </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-07 11:32:08 AM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Plug-In </td><td class="LogEntry1" colspan="8" align="left"> Shutting down Plug-In: Yamaha </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-07 11:32:05 AM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Info </td><td class="LogEntry0" colspan="8" align="left"> Plugin Yamaha has connected. IP:127.0.0.1:51609 </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-07 11:32:05 AM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Warning </td><td class="LogEntry1" colspan="8" align="left"> I/O interface Yamaha is down, executable is not running, restarting ... </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-07 11:31:49 AM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Info </td><td class="LogEntry0" colspan="8" align="left"> Plugin Yamaha with instance: has disconnected </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-07 11:31:43 AM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Yamaha Error </td><td class="LogEntry1" colspan="8" align="left"> Error Initialising amplifiers: The given key was not present in the dictionary. </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-07 11:31:43 AM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Yamaha Warning </td><td class="LogEntry0" colspan="8" align="left"> This amplifier has been removed from the database. Removing it from HomeSeer </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-07 11:31:35 AM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Plug-In </td><td class="LogEntry1" colspan="8" align="left"> Finished initializing plug-in Yamaha </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Aug-07 11:31:35 AM </td><td class="LogPri0" colspan="1" align="left"></td><td class="LogType0" colspan="3" align="left"> Info </td><td class="LogEntry0" colspan="8" align="left"> Plugin Yamaha has connected. IP:127.0.0.1:51552 </td></tr> </tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Aug-07 11:31:34 AM </td><td class="LogPri1" colspan="1" align="left"></td><td class="LogType1" colspan="3" align="left"> Plug-In </td><td class="LogEntry1" colspan="8" align="left"> Interface Yamaha is running as a trial, 29 days remaining. </td></tr></tbody></table>

          Comment


          • #6
            R U Back From Vacation

            Hello, I hope you had a nice vacation. Where you able to look into my problem? Thanks

            Comment


            • #7
              Thanks for your patience. Firstly can you:

              1. Stop the plugin (it stops itself, right now so I'm assuming this point is moot)
              2. Look in your HS3 Device List web interface for any devices associated with the Yamaha plugin and manually delete them.
              3. Try to start the plugin. I'm hoping this time you don't get the "Error initialising amplifiers.." error
              Author of Highpeak Plugins | SMS-Gateway Plugin | Blue Iris Plugin | Paradox (Beta) Plugin | Modbus Plugin | Yamaha Plugin

              Comment


              • #8
                trial critical disconnecting

                running hs3 on raspberry pi, installed it and rebooted, tried to enable and enable still crashes


                app version 3.3.6389.22764, my hopes are to get hs to speak events but can not even get into the interface.... Tj

                Comment

                Working...
                X