Announcement

Collapse
No announcement yet.

Error when removing an amplifier from HS3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error when removing an amplifier from HS3

    I have a new Yamaha RX-A770 and i've tried to add the amplifier using the similar model : RX-A730.
    It's been added to the plug-in, but i was not able to enable the amplifier, so i've tried to remove it from the Yamaha Plug-in and try another model. I've been able to remove it from the plug-in, but it still appears in the devices list ?! I've tried to restart HS3 to see if it still appears and now the Yamaha plug-in fails at startup, trying to find the device...

    Anybody got the same issues ? A little help will be appreciated.

    ---------------------------

    Current Date/Time: 2018-01-16 22:38:57
    HomeSeer Version: HS3 Pro Edition 3.0.0.368
    Operating System: Microsoft Windows 10 Professionnel - Work Station
    System Uptime: 0 Days 0 Hours 7 Minutes 41 Seconds
    IP Address: 192.168.2.18
    Number of Devices: 70
    Number of Events: 5
    Available Threads: 199

    Enabled Plug-Ins
    3.3.6389.22764: Yamaha
    3.0.1.130: Z-Wave
    Last edited by flaplante99; January 17th, 2018, 10:28 PM.

  • #2
    Ok... here's an update, i've removed the Yamaha plugin since it keep crashing everytime I restart HS3.
    The plugin have been removed from HS3, but the Yamaha still appears in the device list ?!?!?

    Comment


    • #3
      Ok... now after a few try, i've been able to remove the Yamaha devices from the devices list with the "Delete" option from the drop list menu.

      So now, HS3 seems to start correctly...

      Any hint on how I should proceed to successfully add my RX-A770 to the Yamaha plugin ?

      Thanks!

      Comment


      • #4
        eeeh ? is there any support for the Yamaha Plugin ?
        I've paid for a plugin which is not working well with my device, my bad...
        But, at least, you should provide some support to the users...

        Comment

        Working...
        X