Announcement

Collapse
No announcement yet.

Cannot Log into blue Iris Server from plugin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot Log into blue Iris Server from plugin

    Hello this is my first post to this message board, so please be gentle.
    I have just installed the trial version of the blue iris plugin and trying to log into my server which is on the local network at 192.168.1.121:121. The server is running and seems ok as i can access it from other computers and my phone with administrative rights. Net frame work 4.5 seems to be part of windows 10. At least that is the message I get when I try to install it.
    When I try and test the connection I get the message:
    'Unable to connect to the remote server'
    The excerpt from the log is given in red below.
    I have tried to run with and without the http:// in the url.
    I have tried to run with and without the firewall and antivirus (one at a time and both) but keep on getting the same response.
    I attach pictures of
    Click image for larger version

Name:	blue iris.jpg
Views:	1
Size:	71.8 KB
ID:	1210882

    Click image for larger version

Name:	homeseer.jpg
Views:	1
Size:	51.1 KB
ID:	1210883

    Any help would be greatly appreciated.
    regards

    Current Date/Time: 09/04/2017 18:34:45
    HomeSeer Version: HS3 Standard Edition 3.0.0.313
    Operating System: Microsoft Windows 10 Enterprise - Work Station
    System Uptime: 4 Days 11 Hours 43 Minutes 20 Seconds
    IP Address: 192.168.1.120
    Number of Devices: 87
    Number of Events: 9
    Available Threads: 1023

    Enabled Plug-Ins
    3.0.22.30668: Blue-Iris
    3.0.0.68: HSTouch Server
    3.0.1.87: Z-Wave

    Blue Iris Plugin version: v3.0.22.30668
    From log file:

    Apr-09 18:33:57 <table class="log_table_row" cellspacing="0"><tbody><tr><td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left">
    </td><td class="LogPri1" colspan="1" align="left">
    </td><td class="LogType1" colspan="3" align="left"> Blue-Iris Error </td><td class="LogEntry1" colspan="8" align="left"> Web Exception: Unable to connect to the remote server </td></tr> </tbody></table> <table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Apr-09 18:33:57 </td><td class="LogPri0" colspan="1" align="left">
    </td><td class="LogType0" colspan="3" align="left"> Blue-Iris Error </td><td class="LogEntry0" colspan="8" align="left"> Exception talking to server </td></tr></tbody></table>

  • #2
    resolved

    It would appear that I had hit a brick wall with no progress being made.
    It was more of a firewall ....
    I was disabling the firewall on the machine running the Blue Iris Server and was getting nowhere.
    I needed to disable the firewall on the machine running Homeseer and things started working.
    I have Norton installed on all my machines. Norton takes over control of windows firewall. I added an exclusion for the static ip of the Blue Iris server on the Homeseer machine and things started happening.
    One lives and learns .....
    I suppose my real problems are about to begin when I start configuring both Homeseer and Blue Iris to talk to each other.
    regards

    Comment


    • #3
      syedamerali - did you ever resolve this issue?

      Comment


      • #4
        Is the BI server running on port 80 ?

        Comment


        • #5
          No, on 81... did 80 fix it?

          Comment


          • #6
            It did for me ...

            Comment


            • #7
              Did you open the port that BI uses on the HS machine firewall?

              Comment


              • #8
                kris83 - thanks, that worked! amazing... I tried so many other things and it turned out to be that homeseer is hardwired to a specific port.
                i appreciate the help - pwd

                Comment

                Working...
                X