Announcement

Collapse
No announcement yet.

We need a sticky about how to get camera feeds into HSTouch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • We need a sticky about how to get camera feeds into HSTouch

    I just squandered a few hours of my life trying to figure out how to get a camera feed from BI into HSTouch. I am unhappy. I combed through dozens of threads with a tidbit here and a smidge there and I still can't get an image up in HSTouch. How are people making this work? If people would chime in here I'd be happy to compile the possible options into one thread that could be stuck.
    Originally posted by rprade
    There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

  • #2
    I was trying to get Jon00's graphing plugin to display a graph, and couldn't get it to work, so I changed my gaze to BI. I found this guy's post, and I substituted my info, and it's working. I would guess there's some way to adjust the size of the cam image, but for now 'Stretched' works just fine.

    https://forums.homeseer.com/showthread.php?t=193765

    http://192.168.254.13:81/image/Cam7?

    Comment


    • #3
      Originally posted by S-F View Post
      I just squandered a few hours of my life trying to figure out how to get a camera feed from BI into HSTouch. I am unhappy. I combed through dozens of threads with a tidbit here and a smidge there and I still can't get an image up in HSTouch. How are people making this work? If people would chime in here I'd be happy to compile the possible options into one thread that could be stuck.
      search for bp2008. it is a replacement web page for blue iris access. works great in hstouch.

      Comment


      • #4
        Originally posted by wadesready View Post
        search for bp2008. it is a replacement web page for blue iris access. works great in hstouch.
        I used UI 2 for a while but went back to the regular UI when trying to get this all working. Are the URLs the same with UI2?
        Originally posted by rprade
        There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

        Comment


        • #5
          What's UI2?
          There seems to be something wrong with rendering. I got the 1st screen setup, and copied and pasted the other screens and links, but it takes like 30 minutes to render the video once the screen is called. Although, the couple of times I restarted the BI machine, the video renders upon reboot. It's like HSTouch needs a break in the stream to grab ahold of. Maybe i'm doing it wrong. I'm putting the link in the Picturebox URL. Isn't there a place to put the camera links in the HS3 settings? Maybe I should be putting the link there?

          Comment


          • #6
            Originally posted by S-F View Post
            I used UI 2 for a while but went back to the regular UI when trying to get this all working. Are the URLs the same with UI2?

            I use the html webpage display function in hstouch and point to the address of bp's index page "camsonly". it then displays all my camera at once when I click the button in hstouch and then I can go to individual cams by pressing on the camera I want. make sense?

            Comment


            • #7
              Originally posted by wadesready View Post
              I use the html webpage display function in hstouch and point to the address of bp's index page "camsonly". it then displays all my camera at once when I click the button in hstouch and then I can go to individual cams by pressing on the camera I want. make sense?
              What's the URL you use? I'm currently using http://192.168.1.xxx:xx/IMAGE/CAM1 with the regular UI and it's working.
              Originally posted by rprade
              There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

              Comment

              Working...
              X