Announcement

Collapse
No announcement yet.

Viewing live camera images ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • chargernut69
    replied
    I figured it out... I had the Blue Iris "Web server" authentication set for "All connections", so it was expecting a user name and PW to enable. I set to "Non-LAN" and now is working ! Thanks for the help --

    ---------------------------------------
    Attached Files

    Leave a comment:


  • S-F
    replied
    What happens when you try that URL from a browser?

    Leave a comment:


  • tome10
    replied

    Leave a comment:


  • tome10
    replied

    Leave a comment:


  • tome10
    replied

    Leave a comment:


  • chargernut69
    replied
    Hi ....

    Does not seem to work -- no image seen on HSTouch on my iphone.... I just see the blank image box.

    Here is my HSTouch Designer code below -- just see the image box with an "X" through it ( Note -- I'm modifying the default iphone "camera viewer" templates for now to get the hang of how it works, since I am new to HSTouch Designer )

    --------------------------
    Attached Files

    Leave a comment:


  • S-F
    replied
    Originally posted by chargernut69 View Post

    Can anyone help ?


    I've got your back!

    This is the "Image URL Normal" you need: http://192.168.1.XXX:XX/IMAGE/CAM*

    Where * is your camera number in Blue Iris and the other Xs should specify the ip address of your BI system and port.

    Set Is Video to True.

    Off to the races!

    Leave a comment:


  • chargernut69
    started a topic Viewing live camera images ?

    Viewing live camera images ?

    Hello,

    I have had the Blue Iris Plug in installed with my Homeseer SEL, however, I am stuck as to how to display live video from the Blue Iris server on the HSTouch. ( I have HSTouch Designer too )

    I found a small note in the "Blue Iris Help" section for the plug-in, however it does not provide me with any details or examples of how to make it work....

    Do I need to add scripts to Blue Iris ?

    I am using all non-Foscam / Amcrest cameras, if that makes any difference.

    Can anyone help ?

    Attached Files
Working...
X