Announcement

Collapse
No announcement yet.

Blue-iris not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Is upgrading mono the only option for this error? i tried the ini updates for both the .INI and .ini files. In this state, the Blue Iris configuration page is not accessible or returns "error -"
    Feb-04 9:58:49 PM Blue-Iris Error Login Error: Invalid URI: The Authority/Host could not be parsed.
    Feb-04 9:58:49 PM Blue-Iris Error Exception talking to server
    Feb-04 9:58:49 PM Blue-Iris Error Password not set in the config plugin page
    Feb-04 9:58:49 PM Blue-Iris Error UserID not set in the config plugin page
    Feb-04 9:58:49 PM Blue-Iris Error Server address not set in the plugin config page
    I am using:
    homeseer@hometrollerSEL:~$ lsb_release -a
    No LSB modules are available.
    Distributor ID: Ubuntu
    Description: Ubuntu 14.04.1 LTS
    Release: 14.04
    Codename: trusty

    homeseer@hometrollerSEL:~$ mono --version
    Mono JIT compiler version 3.2.8 (Debian 3.2.8+dfsg-4ubuntu1)
    Copyright (C) 2002-2014 Novell, Inc, Xamarin Inc and Contributors. www.mono-project.com
    TLS: __thread
    SIGSEGV: altstack
    Notifications: epoll
    Architecture: x86
    Disabled: none
    Misc: softdebug
    LLVM: supported, not enabled.
    GC: sgen

    Thank you

    Comment

    Working...
    X