Announcement

Collapse
No announcement yet.

Device: Trigger not working.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Can you trigger from Devices page?

    Click image for larger version

Name:	FDAD4052-01A9-4350-913A-A23B7CF616B9.png
Views:	34
Size:	242.9 KB
ID:	1248919
    Michael

    HS3 Pro 3.0.0.470 | 849 devices | 349 events | OpenSprinkler | BLShutdown | EasyTrigger | NetCAM | Harmony Hub | Sonos | SDJ-Health | BLUPS | PHLocation | BLBackup | BLLock | Z-Wave 3.0.1.243 | weatherXML | Pushover 3P | Blue-Iris | AirPlaySpeak

    Comment


    • #32
      Originally posted by Rvtravlr View Post
      Can you trigger from Devices page?
      No

      Mike____________________________________________________________ __________________
      HS3 Pro Edition 3.0.0.548

      HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF, Rain8Net+ | RFXCOM | QSE100D | Vantage Pro | Green-Eye | X10: XTB-232, -IIR | Edgeport/8 | Way2Call | Ecobee3

      Comment


      • #33
        I’m stumped at the moment. Perhaps we can get beerygaz to chime in?
        Michael

        HS3 Pro 3.0.0.470 | 849 devices | 349 events | OpenSprinkler | BLShutdown | EasyTrigger | NetCAM | Harmony Hub | Sonos | SDJ-Health | BLUPS | PHLocation | BLBackup | BLLock | Z-Wave 3.0.1.243 | weatherXML | Pushover 3P | Blue-Iris | AirPlaySpeak

        Comment


        • #34
          I am getting the same error on my BI/Homeseer system (both running on the same computer) since the 23rd of Sep. Don't know if BI or Homeseer updated that broke the trigger functionality. I can verify that I am connected in BI to Exact same error:
          Oct-03 3:46:12 PM Pushover 3P Pushover Notification Sent - Message Title DriveWay Sensor Alarm
          Oct-03 3:46:12 PM Blue-Iris Error The plugin is not configured, please refer to the config page or the help file for more information
          Oct-03 3:46:12 PM Device Control Device: Blue-Iris System Driveway Cam 160 to Trigger (101)
          Oct-03 3:46:12 PM Event Event Trigger "Driveway Sensor Tripped Alarm"
          Oct-03 3:46:12 PM Event Event Driveway Sensor Tripped Alarm triggered by the event page 'Run' button.

          Comment


          • #35
            SOLVED, but did not figure out what went wrong. The solution was a complete restart of the Windows 10 server running BI and HS. Don't know what went wrong, but camera triggers are working again. My connection showed as working, i could change profiles, but for some reason triggers were not working at all...

            Comment


            • #36
              I have just experienced this issue today. Pressing the camera device's "Trigger" button on the HS3 control interface did not do anything.

              Resolution was to restart the Blue Iris plugin from the HomeSeer plugin management page.

              Comment

              Working...
              X