Announcement

Collapse
No announcement yet.

Errors in log after reinstall of BI4 software

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Errors in log after reinstall of BI4 software

    I had to reinstall BlueIris 4. I had exported my settings, and imported them and the cameras after the install. BI seems to work fine, but when I start the PI I get these errors in the log:

    10/14/2020 11:41:58 Legacy-Plugin Blue-Iris Error Web Exception: Unable to connect to the remote server
    10/14/2020 11:41:58 Legacy-Plugin Blue-Iris Error Exception talking to server
    10/14/2020 11:41:56 Legacy-Plugin Blue-Iris Error Could not connect to the BI server - Unable to connect to the remote server

    #2
    Did the ip address change? Might need to set the plugin to the new address.

    Comment


      #3
      Originally posted by Burrington View Post
      Did the ip address change? Might need to set the plugin to the new address.
      I think it might be the port. I tested the connection from the PI and it said unable to connect. The IP is correct but I guess the BI software might be using a different port or I might have to open the port. As I reinstalled Windows that is most likely the issue

      Comment


        #4
        You might do some digging/searching to find this.

        But many of us that went from HS3 to HS4 and were using json directly to Blue Iris started to have problems and realized we had to add the username/password to our calls . Not sure if anyone ever figured out what changed in HS4... but i'll bet your problem has something to do with that.

        Comment


          #5
          My setup uses port 81 which I think was the default port - ex. 192.168.1.115:81.

          It is also possible that the settings export/import does not transfer the usernames and passwords. Have you recreated those as suggested above?

          Comment


            #6
            All working again. I thought when I imported the settings it would include the port settings in BI. It didnt. Once I manually set it it was all good again.

            Comment

            Working...
            X