Announcement

Collapse
No announcement yet.

Problems Getting Network Cam's to Work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems Getting Network Cam's to Work

    Hello I am having problems getting my network cams to work on this. I was able to set it up using my webcam and it works good. but i just cant get my network cams to work. I have a Reolink RLC-420 and it does have a couple different options to do streaming i found see below. I know these streaming work because i tried the RTSP using VLC player and it came in and the HTTP using google chrome. but i did have to enter in the user and pass again when using VLC even though i had it in the RTSP URL. If you need anymore info please let me know.

    I am Running HS 3.0.0.368
    I am Running FaceRecognition 3.0.0.4

    **Note 1: this cam does need a user name and pass I cant remove it. I have them in bold.
    **Note 2: i put a * for the ending IP
    For RTSP:
    rtsp://user:Password@192.168.0.***/h264Preview_01_main
    Error With RTSP:
    Dec-15 2:58:33 PM FaceRecognition ERROR System.NullReferenceException: Unable to create capture from rtsp://User:Password@192.168.0.***/h264Preview_01_main at Emgu.CV.Capture..ctor(String fileName) at HSPI_FaceRecognition.FaceRecognitionApp.StartCapture()
    Error With HTTP:
    Dec-15 3:17:40 PM FaceRecognition ERROR System.NullReferenceException: Unable to create capture from http://192.168.0.***/cgi-bin/api.cgi...stream=0&user=User&password=Password at Emgu.CV.Capture..ctor(String fileName) at HSPI_FaceRecognition.FaceRecognitionApp.StartCapture()
    Thanks,

    Steve

  • #2
    same issue here...

    https://forums.homeseer.com/showthread.php?t=195891

    Comment

    Working...
    X