Announcement

Collapse
No announcement yet.

Netcam CRASH (or something)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Netcam CRASH (or something)

    My system came to a crawl and my log was full of these messages

    What is going on, and how do I fix it ?

    Feb-12 10:04:06 AM Warning Plugin NetCAM is not responding but it is still running, not restarting yet.

    Feb-12 10:03:50 AM Error Posting back to plugin web page NetCam_View: Object reference not set to an instance of an object.-> at System.Runtime.Remoting.Messaging.LogicalCallContext.Propaga teIncomingHeadersToCallContext(IMessage msg) at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(Mess ageData& msgData, Int32 type) at HomeSeerAPI.IPlugInAPI.PostBackProc(String page, String data, String user, Int32 userRights) at Scheduler.proxyPage.postBackProc(StateObject& state, String Data)
    Feb-12 10:03:39 AM Error Posting back to plugin web page NetCam_View: Object reference not set to an instance of an object.-> at System.Runtime.Remoting.Messaging.LogicalCallContext.Propaga teIncomingHeadersToCallContext(IMessage msg) at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(Mess ageData& msgData, Int32 type) at HomeSeerAPI.IPlugInAPI.PostBackProc(String page, String data, String user, Int32 userRights) at Scheduler.proxyPage.postBackProc(StateObject& state, String Data)


    Current Date/Time: 2/12/2017 10:04:33 AM
    HomeSeer Version: HS3 Standard Edition 3.0.0.298
    Operating System: Microsoft Windows 7 Professional - Work Station
    System Uptime: 0 Days 0 Hours 13 Minutes 18 Seconds
    IP Address: 192.168.86.22
    Number of Devices: 49
    Number of Events: 11
    Available Threads: 400
    License: Registered
    License: 97596
    User Name and Access Level: default (Admin)
    WAN IP Address: 69.255.12.166
    Web Server Port: 80
    Location: (Latitude) 39.28 (Longitude) 76.62 City/State-US-Maryland,Baltimore,76.62,39.28

    Enabled Plug-Ins
    3.0.0.11: NetCAM
    3.0.1.87: Z-Wave

  • #2
    Not one reply, not even from any of the HS folks...

    Comment


    • #3
      Likely no one has seen this message before and HST rarely monitors these subforums, so not surprised. I would contact them at support@homeseer.com. I haven't used netcam for a long time, but recall having issues if the plugin was attempting to take too many pictures at the same time, so you may want to check that. I switched to ultranetcam a few years ago for its additional features and have been happy with it.

      Cheers
      Al
      HS 3.0.0.532: 1963 Devices 1141 Events
      Z-Wave 3.0.1.261: 122 Nodes on one Z-Net

      Comment


      • #4
        Supposedly it got a lot of "views" and Rupp(?) used to monitor all of the boards, but that was back in my HS2 days.

        Ultranetcam3 was on my list to review and possibly convert to as Netcam takes a LONG time to take a picture from an event, i can walk up and walk away before it takes the first picture in its series... but I just don't want to spend the $39 if Netcam is SUPPOSED to do what I want.

        Comment


        • #5
          Go do it! I too gave up on Netcam. Ultranetcam3 was a worthwhile switch for me.

          Robert
          HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

          Comment

          Working...
          X