Announcement

Collapse
No announcement yet.

Update to 3.0.0.14 failure FYI

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Update to 3.0.0.14 failure FYI

    I tried to update from 3.0.0.11 to 3.0.0.14. I got a message on screen "Install/Update of package Homeseer Netcam failed. Log showed ...Copying source to C:\Program Files (x86)\HomeSeer HS3\HSPI_NETCAM.exe, detailed error: The process cannot access the file 'C:\Program Files (x86)\HomeSeer HS3\HSPI_NETCAM.exe' because it is being used by another process. Manually disabled NetCAM and was able to update it then.

  • #2
    I am getting a similar error when trying to update netcam

    Comment


    • #3
      Disable the Netcam plug in, then update, then enable it.

      Comment


      • #4
        Yes I discovered this with others as well. So now I always disable the plugin first, update it, then re-enable it as a regular process.

        Robert
        HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

        Comment


        • #5
          Originally posted by jono View Post
          Disable the Netcam plug in, then update, then enable it.
          That worked like a charm thx

          Comment

          Working...
          X