Announcement

Collapse
No announcement yet.

Help with setting up foscam 8910w with netcam

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with setting up foscam 8910w with netcam

    I've been unable to successfully view any recent/current pics via the netcam config page.
    I can access the camera using a browser and the camera is fully functional.
    I can use http://iport/snapshot.cgi in the browser to see the last picture taken.
    However, when i enter in the above noted URL into netcam i still cannot get it to work.
    I do have a username and pw restriction on the camera and have tried various combinations of urls based on what ive seen on foscam cameras but to no avail.

    So can someone show me the exact URL they are using for their 8910 within Netcam? Feel free to redact IP address/user name to protect the innocent.

    Will special characters in my password cause problems with Netcam?

    Thanks for your help!
    Charles

  • #2
    So nobody is using an 8910 with Netcam? Can anyone help?
    C

    Comment


    • #3
      Same problem!

      I'm not the OP but just bumping this because I have the exact same problem. Can someone help?

      Comment


      • #4
        This plugin hasn't been updated in a long time. You may want to check out the UltraNetCam plugin and see if it works with this camera.
        http://board.homeseer.com/forumdisplay.php?f=1126
        -Rupp
        sigpic

        Comment

        Working...
        X