Announcement

Collapse
No announcement yet.

NetCam and Foscam IP cameras

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NetCam and Foscam IP cameras

    I could use a little help. I've had my HomeSeer for a while but never used it for what it can do. Trying to set up the IP cameras that I have. I have 3 Foscam IP cameras (2x 8910 and 1x 9819). I haven't tried the 9819 yet, but I can't get the 8910's to show up in NetCam. I've searched online and I think I've tried every variation of the url. I have port forwarding set up and I can get to the main camera log in page using <ipaddress>:<port> without any problems. Not getting NetCam to show anything. Any suggestions? Any assistance would be appreciated. Thanks.

  • #2
    What operating system are you using? Netcam does not work in Linux. The URL is in the format of "http://<cam-ip>:<cam-port>/snapshot.cgi?user=<cam-user>&pwd=<cam-pwd>". If this does not work, what is your Foscam firmware version?? Does it require a user/password parameters?

    Comment


    • #3
      I have a HomeTroller series 3 running HomeSeer Pro 2.5.0.4 and the system is running Windows XP Pro. I've tried using the URL that was posted (along with others) and it still doesn't show anything in the NetCam. The Setup shows the NetCam plug-in enabled and the Interface OK. If I use that full URL in the web browser, it brings up the picture, but I'm not getting anything in NetCam. I'm a little confused. Also from what I've read, the NetCam (or the HomeSeer) will only do this as snapshots. Is there any way to do it as actual video?

      Comment


      • #4
        Sorry, meant to add the Foscam versions. It looks like they have different build so they have different versions. One is at the latest, 11.22.2.51, the other is at 11.37.2.51, which is down from .65 being the latest. I've tried both cameras with the same result. Thanks.

        Comment


        • #5
          Hi.

          I used http://192.168.x.x/snapshot.cgi?user=xxxx&pwd=xxxxxx in netcam with my Foscam 8904. (I don't use it anymore.)

          I still use Netcam with the new Grandstream clone. (http://192.168.x.x/snapshot/view0.jpg)

          I read something on this forum about better stream functions in HS Touch. But I still only use snapshot.

          Regards
          Morten

          Comment


          • #6
            I've tried http://192.168.x.x/snapshot.cgi?user=xxxx&pwd=xxxx, which seems to be what I've seen online with no luck. And like I said, using that URL in a browser brings up the current pictures. Maybe I'm not sure what NetCam should be showing me. I also have a Sricam AP005 that I can use the ip in a browser as well and it works fine. Looking online, the URL for it should be same as what I've used above for the Foscam, however, that one doesn't show up either. If I click on NetCam on my main HomeSeer screen, should I be seeing the snapshots there? The browser window says http://192.168.x.x/netcam/netcam.aspx but nothing shows up. If I click on "View Current Pictures", it doesn't do anything but refresh the page with everything looking the same. This is fairly frustrating. Is HomeSeer 3 any easier to set up this stuff? I've been thinking of upgrading. Thanks.

            Comment


            • #7
              I am on HS 3 now but I don't remember it being different on HS2.

              Your link fails here. Try http://192.168.x.x/NetCam_View

              The pictures taken are in C:\Program Files (x86)\HomeSeer HS3\html\netcam latest picture is called CurrentImage.jpg

              I take the pictures with an event. Is that what you forget? :-)

              Regards
              Morten

              Comment


              • #8
                So, do I have to set up events to actually take the pictures? I doesn't show my the images on the main screen? I'm confused because there is a button on the main page that says "View Current Pictures". When I click on that, all it does is refresh the page and there's nothing there. I tried the link http://192.168.x.x/NetCam_View, but all it does it redirect me to netcam.aspx link I posted above. I have included two pics to show what I am seeing with the NetCam link and the NetCam config. I'm not sure how to add pics to the post. It doesn't look like it was working when I used insert picture, so here are the links. Thanks.

                https://drive.google.com/open?id=0B0...W5oSEtpTmRIS1U

                https://drive.google.com/open?id=0B0...khNdVE4UnVUNmc

                Comment


                • #9
                  I don't know if it's possible to take pictures without an event. I never tried.

                  "View Current Pictures" show the pictures in C:\Program Files (x86)\HomeSeer HS3\html\netcam.

                  Your config looks right to me. Try an event.

                  Comment

                  Working...
                  X