Announcement

Collapse
No announcement yet.

IP Cam working in HS3 but not HSTouch on phone - Solved!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cyber_jocky
    replied
    solved

    Thank you very much for your reply. It helped me figure out what was wrong. I had to change the url format that I originally setup and I only changed it in the config section of the Netcam plugin but not in the HSTouch section.

    Leave a comment:


  • denisl
    replied
    I have a foscam that was auto discovered in the Plug-Ins->HSTouch Server -> HSTouch config page at the bottom. I did nothing and it's visible on my HSTouch iPhone app.
    Attached Files

    Leave a comment:


  • cyber_jocky
    replied
    Thanks for your reply.
    The camera is a Foscam FI8608W. The URL that I added to the Netcam config page is of the form:
    http://myUsername:myPassword@###.###.#.##:####/snap.jpg
    Once entered this URL on the config page, I clicked "Create HS Device" and then went to the Netcam view page in clicked the Take Picture button and it worked.
    With respect to adding in to the HSTouch app running on my Android phone, I didn't do anything to add it, it just showed up. Do I need to do something else?
    Thanks for your help.

    Leave a comment:


  • Rupp
    replied
    You need to provide more info on the type of camera you are using and how exactly you added this camera to your HSTouch project.

    Leave a comment:


  • cyber_jocky
    started a topic IP Cam working in HS3 but not HSTouch on phone - Solved!

    IP Cam working in HS3 but not HSTouch on phone - Solved!

    HS3, NetCam view can "see" a particular ip cam ( take snapshot works, etc. ) but the HSTouch app running on my phone shows no image.
    Other IP cams are showing images in HSTouch.
    Any ideas/help would be greatly appreciated.
    Thanks,
Working...
X