Announcement

Collapse
No announcement yet.

Need help with FTP settings

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help with FTP settings

    I am trying to get the archive to ftp working for UltraNetCam. I have a HS3 Pro Edition, linux hometrollerSEL. I have FileZilla server running on a local computer. I have an event setup to where a motion detector goes off, it takes 5 pics, then the check box for upload is checked. I run the event manually to check to see that it works. It takes the pics but it does not upload them to the ftp site that I have setup. Even when the event is ran from the motion detector, it still doesn't work.

    I have no files in the directory that I have FileZilla setup for. I know that the plugin is talking to the ftp site because of the log file. The plugin logs into the ftp site on average every 12 minutes, even though it doesn't transfer anything. I have a directory called '/ultranetcam' just like in the setup for the ftp site. I have event pics with the plugin, so I know that there are items to upload to the ftp site, but still it does nothing. I checked the log file of homeseer and I see that it ran the event, but it says nothing about uploading the archive.

    I am not sure what I have missed. Any help would greatly be appreciated.


    Thank you


    FTP Archive Options
    Archive Events Yes
    Archive Limit 100MB
    Archive Files Compressed File
    Archive Directory /ultranetcam
    FTP Server Name 1xx.xxx.xxx.xxx
    FTP User Name netcam
    FTP User Password xxxxxxxxxxxxx


    Ftp log

    (000254)11/20/2018 8:20:01 AM - (not logged in) (172.120.155.30)> Connected on port 21, sending welcome message...
    (000254)11/20/2018 8:20:01 AM - (not logged in) (172.120.155.30)> 220 FileZilla Server 0.9.60 beta
    (000254)11/20/2018 8:20:01 AM - (not logged in) (172.120.155.30)> USER netcam
    (000254)11/20/2018 8:20:01 AM - (not logged in) (172.120.155.30)> 331 Password required for netcam
    (000254)11/20/2018 8:20:01 AM - (not logged in) (172.120.155.30)> PASS netcam
    (000254)11/20/2018 8:20:01 AM - netcam (172.120.155.30)> 230 Logged on
    (000254)11/20/2018 8:20:01 AM - netcam (172.120.155.30)> OPTS utf8 on
    (000254)11/20/2018 8:20:01 AM - netcam (172.120.155.30)> 202 UTF8 mode is always enabled. No need to send this command.
    (000254)11/20/2018 8:20:01 AM - netcam (172.120.155.30)> PWD
    (000254)11/20/2018 8:20:01 AM - netcam (172.120.155.30)> 257 "/" is current directory.
    (000254)11/20/2018 8:20:01 AM - netcam (172.120.155.30)> CWD /
    (000254)11/20/2018 8:20:01 AM - netcam (172.120.155.30)> 250 CWD successful. "/" is current directory.
    (000254)11/20/2018 8:20:01 AM - netcam (172.120.155.30)> TYPE I
    (000254)11/20/2018 8:20:01 AM - netcam (172.120.155.30)> 200 Type set to I
    (000254)11/20/2018 8:20:01 AM - netcam (172.120.155.30)> PASV
    (000254)11/20/2018 8:20:01 AM - netcam (172.120.155.30)> 227 Entering Passive Mode (x)
    (000254)11/20/2018 8:20:01 AM - netcam (172.120.155.30)> LIST
    (000254)11/20/2018 8:20:01 AM - netcam (172.120.155.30)> 150 Opening data channel for directory listing of "/"
    (000254)11/20/2018 8:20:01 AM - netcam (172.120.155.30)> 226 Successfully transferred "/"
    (000254)11/20/2018 8:20:01 AM - netcam (172.120.155.30)> QUIT
    (000254)11/20/2018 8:20:01 AM - netcam (172.120.155.30)> 221 Goodbye
    (000254)11/20/2018 8:20:01 AM - netcam (172.120.155.30)> disconnected.
    Last edited by gthensl; November 29th, 2018, 05:38 AM. Reason: fixed it
Working...
X