Announcement

Collapse
No announcement yet.

Network Cameras that Work with UltraNetCam

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cowinger
    replied
    Originally posted by Eman View Post

    Try page 25 of this document : https://s3.amazonaws.com/amcrest-fil...API+3.2017.pdf

    Eman.

    Thanks, that works great in a browser unfortunately I am trying to find the correct way to enter a snapshot url in UltraNetCam3. Sorry I should have been more explicit.

    EDIT: I finally got a picture in UltraNetCam3. I have the time interval on the option page set to 10 seconds for the snapshot refresh interval, that is what it was already set to, but the snapshots are not changing or refreshing. I tried issuing a snapshot command from the child device but that did not respond either.

    So what is it that I am missing to get this to work. I am going to tag Ultrajones as well.

    SECOND EDIT: Ok, I got the refresh snapshot working. So the IP3M-941 camera is working.

    Is the AD110 Amcrest video doorbell the same procedure as the 941 camera? It has an IP and port and when you try to access it in a browser you get a Internal Server Error.

    Leave a comment:


  • Eman
    replied
    Originally posted by cowinger View Post
    Anyone know what the snapshot URL is for the Amcrest IP3M-941W? Thanks
    Try page 25 of this document : https://s3.amazonaws.com/amcrest-fil...API+3.2017.pdf

    Eman.


    Leave a comment:


  • cowinger
    replied
    Anyone know what the snapshot URL is for the Amcrest IP3M-941W? Thanks

    Leave a comment:


  • wgolfguy
    replied
    will this plugin work with cameras on a different local network? ie. homeseer on 192. octet and cameras on 10. octet

    thanks

    Leave a comment:


  • mitchmitchell1616
    replied
    Will this plugin work with cameras that require digest authentication? Or basic authentication not using URL basic authentication?

    Leave a comment:


  • goldriver
    replied
    Problem accessing the videopath

    I am trying to configure new cams to my plugin but when creating or trying to edit the "NetCam Videostream Path:" filed, it is lock and I can't change the path.

    Is this field still accessible ?

    Leave a comment:


  • Ultrajones
    replied
    Originally posted by JohnMeek View Post
    /cgi-bin/snapshot.cgi?loginuse=$user&loginpas=$pass

    Seems to be working, still testing ...
    Based off info from here: https://www.ispyconnect.com/man.aspx?n=Amcrest
    Any camera that provides a URL that outputs a snapshot directly will work with the plug-in. I no longer use Foscam or Amcrest cameras so I cannot confirm.

    Leave a comment:


  • The Profit
    replied
    Originally posted by JohnMeek View Post
    /cgi-bin/snapshot.cgi?loginuse=$user&loginpas=$pass

    Seems to be working, still testing ...
    Based off info from here: https://www.ispyconnect.com/man.aspx?n=Amcrest
    Hello,
    Wondering if you were ever able to get an Amcrest IP cam to work with this plugin? I'm considering purchasing but want to make sure they will be supported?
    Thank you,

    Leave a comment:


  • abwyatt
    replied
    Any cameras that have TCP trigger

    Anyone able to recommend reasonably priced TCP trigger enabled PTZ cameras that work with UltraNetCam? Indoor and Outdoor.

    Would love to replace my Foscams that do not support TCP trigger.

    I currently use email notifications from the Foscam cameras to trigger events. But that is less than satisfactory since there is a minimum 1 minute lag. HS3 can only check POP email every 1 minute. So combine that with the processing and email transmission lag, in reality it is more than a minute.

    Th list on the OP does not tell me which have TCP trigger.

    Leave a comment:


  • mvitale
    replied
    Thanks for the response, I found this for the snapshot path:

    snap.jpg?JpegSize=M

    at a third party website http://www.ispyconnect.com/man.aspx?n=elp

    but still haven't been able to get the snapshot.

    Leave a comment:


  • Ultrajones
    replied
    Originally posted by mvitale View Post
    Hi, I'm trying to get UltraNetCam to work with this camera. Based on the spec's, should it work? Been procrastinating on getting it to work and only have 3 days left on my UltraNetCam 30-day trial.
    Thanks!

    http://www.ebay.com/itm/1080p-2-0-me...3D112126744592
    Do you happen to have the URL that displays the camera snapshot? That's typically all that is required to get a camera to work with my plug-in. If you need more trial time, please open a ticket with HomeSeer and ask them to extend your trial another 30 days.

    Regards,
    Ultrajones

    Leave a comment:


  • mvitale
    replied
    Hi, I'm trying to get UltraNetCam to work with this camera. Based on the spec's, should it work? Been procrastinating on getting it to work and only have 3 days left on my UltraNetCam 30-day trial.
    Thanks!

    http://www.ebay.com/itm/1080p-2-0-me...3D112126744592

    Leave a comment:


  • adamgreenberg
    replied
    Y-cam Cube : /live/0/jpeg.jpg
    Y-cam SD: /snapshot.jpg
    Trendnet TV-VS1 IP Encoder: /cgi/jpg/image.cgi

    Leave a comment:


  • JohnMeek
    replied
    Amcrest IP2M Series

    /cgi-bin/snapshot.cgi?loginuse=$user&loginpas=$pass

    Seems to be working, still testing ...
    Based off info from here: https://www.ispyconnect.com/man.aspx?n=Amcrest

    Leave a comment:


  • denisl
    replied
    Just setup my Hikvision DS-2CD2232-I5
    Snapshot path is
    /Streaming/channels/1/picture

    I think this is common across all newer firmware Hikvisions.

    Leave a comment:

Working...
X