Announcement

Collapse
No announcement yet.

Download fails - not sure why?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Download fails - not sure why?

    I purchased a copy of UltraCam through HomeSeer but can't get it to download and install. The message simply is that it "failed".

    I have a HomeSeer HS3 pro system, so I assume it is compatible?

    I am in the process of migrating to a HomeTrollerZee and want to be able to have a Linux compatible viewer, but also to have it function on the current system.

    Thanks!

  • #2
    still hoping to get this installed (last weekend...)

    I know you say 96 hours is normal response time.

    When you get a chance, though, I'd really like to install your software.

    I still get a "failed" message with no clue as to why or how to make it work.

    Thanks, much!

    Comment


    • #3
      I just installed the plug-in on my HomeTrollerZee and it downloaded and installed without any issues. Can you post the HomeSeer log line that indicated it failed so I can review it?

      Regards,
      Ultrajones
      Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

      Comment


      • #4
        Got it - need HS3 version upgrade ...

        <table class="log_table_row" cellspacing="0"><tbody><tr><td class="LogDateShort LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left">Dec-09 10:49:55 </td><td class="LogPri0" colspan="1" align="left"> </td><td class="LogType0" colspan="3" align="left"> Updater Error </td><td class="LogEntry0" colspan="8" align="left"> Installation of package UltraNetCam3 (Network Camera) failed. Try disabling the plugin first, then re-try the update. </td></tr> </tbody></table> <table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateShort LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Dec-09 10:49:55 </td><td class="LogPri1" colspan="1" align="left"> </td><td class="LogType1" colspan="3" align="left"> Updater Error </td><td class="LogEntry1" colspan="8" align="left"> This package requires version 3.0.0.143 of HomeSeer, and you have version 3.0.0.96 so the installation will not continue. </td></tr></tbody></table>

        Comment


        • #5
          Originally posted by Jlkreitzer View Post
          <table class="log_table_row" cellspacing="0"><tbody><tr><td class="LogDateShort LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left">Dec-09 10:49:55 </td><td class="LogPri0" colspan="1" align="left"> </td><td class="LogType0" colspan="3" align="left"> Updater Error </td><td class="LogEntry0" colspan="8" align="left"> Installation of package UltraNetCam3 (Network Camera) failed. Try disabling the plugin first, then re-try the update. </td></tr> </tbody></table> <table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateShort LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Dec-09 10:49:55 </td><td class="LogPri1" colspan="1" align="left"> </td><td class="LogType1" colspan="3" align="left"> Updater Error </td><td class="LogEntry1" colspan="8" align="left"> This package requires version 3.0.0.143 of HomeSeer, and you have version 3.0.0.96 so the installation will not continue. </td></tr></tbody></table>
          You need to install a later version of HomeSeer3 (3.0.0.143 or greater) in order to install the UltraNetCam3 HSPI.

          Regards,
          Ultrajones
          Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

          Comment

          Working...
          X