Announcement

Collapse
No announcement yet.

Protocol Violation some panasonic BLC Cameras

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Protocol Violation some panasonic BLC Cameras

    Getting this error on some of my cameras

    2/26/2016 3:17:00 PM...Error~~!~~The Snapshot request sent to NetCam001 [office] failed: The server committed a protocol violation. Section=ResponseHeader Detail=CR must be followed by LF


    Is there a solution?

    THANX
    MITCH
    If I had a son he would be a son of a Mitch

  • #2
    I have no idea why it would be failing. What type of cameras are they? Are they running the latest firmware from the vendor?

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #3
      it is an older Panasonic bl-c10 with the latest firmware

      Comment


      • #4
        Try this:

        1) Shutdown HomeSeer
        2) Download the attached file and remove the .txt extension. The file name should be HSPI_ULTRANETCAM3.exe.config
        3) Put the file into the HomeSeer root directory (replacing the existing file).
        4) Restart HomeSeer

        This config file adds:
        PHP Code:
            <system.net
                <
        settings
                    <
        httpWebRequest useUnsafeHeaderParsing="true" /> 
                </
        settings
            </
        system.net
        Regards,
        Ultrajones
        Attached Files
        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

        Comment


        • #5
          Thaat Worked

          That solved the issue.... is there a downside to the switch you changed


          THANX
          MITCH
          If I had a son he would be a son of a Mitch

          Comment

          Working...
          X