Announcement

Collapse
No announcement yet.

Snapshot Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • roarmichelsen
    replied
    Great!

    YES, now it works.

    Thank you. Well done.

    Last edited by roarmichelsen; May 8th, 2016, 04:57 PM.

    Leave a comment:


  • Ultrajones
    replied
    I made a change to the App Config file that should allow unsafe parsing. Can you reinstall the same version from the HomeSeer updater to see if it fixes the issue you reported?

    Regards,
    Ultrajones

    Leave a comment:


  • roarmichelsen
    replied
    Same problem

    Also getting the same error.

    http://myaddress.com:nn/snapshot.cgi?user=uuuu&pwd=pppp

    This line works in a browser, and gives me a jpeg.

    But, as said, getting the
    The Snapshot request sent to NetCam005 [testen] failed:The server committed a protocol violationSection=ResponseHeader Detail=CR must be followed by LF.


    Leave a comment:


  • Ultrajones
    replied
    The error you seeing is caused by the camera not following the Hypertext Transfer Protocol Internet standard (RFC 2616). In particular, the ResponseHeader does not end with a CRLF as required by RFC 2616, section 6. Have you checked with the camera vendor to see if any firmware updates are available?

    Regards,
    Ultrajones

    Leave a comment:


  • Malosa
    started a topic Snapshot Error

    Snapshot Error

    Hi all

    I dont know what this Error is ,

    The Snapshot request sent to NetCam001 [Baby1] failed: The server committed a protocol violation. Section=ResponseHeader Detail=CR must be followed by LF

    I named the cam baby1. Server is on port 81 and the snapshot is /img/snapshot.cgi

    Regards


    Sended from far far away
Working...
X