Announcement

Collapse
No announcement yet.

SightHound 4 / 5 Compatability

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SightHound 4 / 5 Compatability

    Hi,

    Is there any word on compatibility with version 4 or 5 of SightHound? I'd like to upgrade due the some of the new features but dont want to break compatability with UltraSighthound.

    Cheers,

    TF

  • #2
    I was running Sighthound v4 for a year or so and am now on v5 for a couple weeks now. Haven't had any issues with the plugin.

    Comment


    • #3
      Excellent, thanks.

      Comment


      • #4
        I just posted this question in a different tread, then found this one.

        If your running version 5, what choice are you using in the HS Plugin? (Only list version 2x or 3x)

        Thanks
        HSPro: 3.0.0.194
        PL: Insteon PLM 3.0.5.20,Insteon Thermostat 3.0.1.1 , UltraM1G, RainRelay8, UltraECM3, UltraPioneerAVR3, BLBackup, weatherXML, Jon00 Network & PC Monitor
        HW : Win 7 64bit, Intel i7-2600, 16 GB DDR3 Ram, 60 Plus Insteon Dual Band Devices, Rain8 Pro2, Elk M1 Gold, Brueltech GreenEye.

        Comment


        • #5
          Yes I have been running 4 and 5 since they both came out and still leave it set for version 3x. There was a change from 2 to 3 that broke how the plugin so that was added back when 3 came out. Since then the plugin hasn't needed to change for versions 4 or 5.

          Jeff

          Comment

          Working...
          X