Announcement

Collapse
No announcement yet.

sighthound plugin error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    sighthound plugin error

    I recently installed Sighthound and the plugin, and everything seems to be working, except that I consistently get the following error:



    Apr-18 08:34:25 1 Error System.Exception: The number of bytes to be written is greater than the specified ContentLength. at HSPI_ULTRASIGHTHOUNDVIDEO3.hspi_sighthound_api.getCameraStat usAndEnabled (System.String cameraName) [0x00000] in :0 at HSPI_ULTRASIGHTHOUNDVIDEO3.hspi_sighthound_api.RefreshNetCam List () [0x00000] in :0
    Apr-18 08:34:25 1 Error System.Exception

    #2
    I just uploaded UltraSighthoundVideo3 HSPI version 3.0.5586.19702. Please install it and let me know if that fixes the issue you reported.

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


      #3
      error update

      Looks good so far. Will watch for a day or 2.

      Thanks!!!

      Comment

      Working...
      X