Announcement

Collapse
No announcement yet.

Viable .net version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • alexdresko
    replied
    4.7.2 works, by the way. Haven't tried .NET Standard 2.0... yet.

    Leave a comment:


  • alexdresko
    replied
    Yeah, but if we can use .NET Standard 2.0, it will be easier to write cross-platform plugins.

    Leave a comment:


  • bsobel
    replied
    IMHO New plugins should use the versions that HS is shipping unless there is a feature that is absolutely needed.

    Leave a comment:


  • Michael McSharry
    replied
    4.5 is the highest version I have used. Updates are too frequent to expect a standard to be followed.

    Leave a comment:


  • sirmeili
    replied
    I've been using 4.6.1 (I believe). it's either that or 4.6.2. I have not moved up to 4.7 on any of my plugins yet.

    Leave a comment:


  • Krumpy
    replied
    This is a good question as consistency is a good thing. Anyone wanna chime in here. Rich?

    Leave a comment:


  • aleksander.lyse
    started a topic Viable .net version

    Viable .net version

    Any thoughts on what .net version people should use for new hs3 plugins? I was thinking 4.6.2 just to be sure, but has anyone started requiring 4.7?

    I guess hs itself use 4.6.x?
Working...
X