Announcement

Collapse
No announcement yet.

Velleman K8055 Plugin V1.0.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bestgear
    replied
    Ok - Pop Quiz....


    What would your plugin do if one of the K8055 analogue inputs was changed in the device config from an analogue to digital input?!?!?!

    Would it report an on/off for 0/255 conditions....or just not work at all!?!?

    I could really do with a means of using the analogue inputs as a digital input like the other 5 inputs and not have a value.

    I would also like it to be handled in the plugin and not have any other script or event trigger to change the displayed state of the device.

    ...or should I just forget about the idea and buy yet more inputs that four k8055's will give me?!?!!?!?


    DJ

    Leave a comment:


  • Malarcy
    replied
    Ah... too much dumb juice last night - sorry - I think it's coded in the plugin - I'll check later on when I am on the test system - I'll remove it from the infamous next version if it's there.

    Malarcy

    Leave a comment:


  • Bestgear
    replied
    Hi...

    I meant that I want to remove the ON/OFF buttons that I get for the input devices on the status page.... seems little point in having them as they are inputs only...

    Hope that makes sence!

    DJ

    Leave a comment:


  • Malarcy
    replied
    Not sure what you mean mate - do you want to remove the homeseer devices or the physicals from the board?


    Malarcy

    Leave a comment:


  • Bestgear
    replied
    Quick Question....

    How can I remove the ON/OFF buttons from the device?

    I have them adjacent to the INPUTS on the 8055..... and the device type is set to "K8055 Digital Input" by the plugin.

    Ta

    DJ

    Leave a comment:


  • Malarcy
    replied
    monthly excuse etc. - but wife just sprang surprise extra holiday on me - but still on the list

    Malarcy

    Leave a comment:


  • Bestgear
    replied
    Beep...Beep...Beep.... this is your monthly reminder... he he!!!

    I cannot be the only one waiting (longing?!) for this...?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Hi Malarcy,
    Well I was trying to check the settings mentioned by you in your post #35 in this thread. Checked again, no dialog behind HS.

    Leave a comment:


  • Malarcy
    replied
    Sorry - missed that issue in the original posting. Not sure what is happening - the plugin is obviously alive, I'll go through the steps you describe and see what I can find - gotta say - I haven't got a 1.7 test box alive at the moment, but I will see if I can resurrect the virtual I was using for orginal tests - obvious question - have the dialogs popped up behind the main homeseer window?

    What settings are you wanting to configure?

    Malarcy

    Leave a comment:


  • Guest's Avatar
    Guest replied

    Leave a comment:


  • Malarcy
    replied
    I get the hint - maybe I'll get the plugin to play christmas carols.....


    Malarcy

    Leave a comment:


  • Bestgear
    replied
    Hi Malarcy...

    Really sorry to even ask!

    You can appreciate how much the work is appreciated.... I hope you will personally benefit from your new version!??!?

    I look forward to hopefully having heaps of work to do in the xmas holidays wiring it all up!!

    DJ

    PS - should add...that is xmas 2006....

    Leave a comment:


  • Malarcy
    replied
    Back in the UK following a couple of months of working in California and Holidaying in Florida - hope to be on the ground for a while so work continues next week.

    I'll finish the thing if it kills me

    Malarcy

    Leave a comment:


  • Bestgear
    replied
    Hi Malarcy...

    Dare we ask...?

    Three boards sitting doing zippo.... hope they may work some day!!!

    DJ

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Setup... Anyone know what I am doing wrong?

    Malarcy - Thanks a million for your excellent work, what would we do without poeple like you!

    Leave a comment:

Working...
X