Announcement

Collapse
No announcement yet.

Velleman K8055 Plugin V1.0.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Automated
    replied
    Really? I tried two different plug-ins for the K8055, including this one, long ago, and NEVER was able to get a stable system out of it. In fact, I dumped the K8055 altogether, and just added a relay board to my ELK alarm instead. I guess some people had long term success then. I am surprised to hear that.

    Leave a comment:


  • X10joe
    replied
    Originally posted by WAVI View Post
    Will there be HS3 support for the Velleman K8055 plugin?
    I use this plugin too. HS3 show stopper fo me if it will not work!

    Leave a comment:


  • WAVI
    replied
    Homeseer 3

    Will there be HS3 support for the Velleman K8055 plugin?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    It's Ok Thanks.
    It works fine with this version.
    A+
    Jul

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Merci Wiel !
    I installed the version of the #76 post and it works fine.
    I have Windows Home SP3 with HS PRO 2.4.0.11
    Thx
    Jul

    Leave a comment:


  • Wiel
    replied
    New plugin in post 35 and 76

    Bonjour Jul,

    The newest versions are not in de openingspost.

    You can find the new Velleman malK8055 plugin in Post #35 (30 aug 2005) from Malarcy.
    And in post #76.

    Plugin version 1.1.0.1 works perfect om Windows7, HomeSeer-Pro (both on SSD-drive)

    Best regards, Wiel from NL

    Leave a comment:


  • mrhappy
    replied
    Theres nothing newer that I know of, I use 0.0.0.1 without any problems...all I had to do was click off/on as it appears to reset the inputs and they then respond in HS.

    Have you tried enabling/disabling the plugin a few times to see if that changes anything? Or restarting HS...

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Thx for your answer Mrhappy.
    I try it but it doesn't work.
    I tested the card with K8055_demo program in the CD and it works fine (Input and output devices).
    But in homeseer there are only the output devices working.
    The problem is maybe with the plugin version ?
    Is a newer version than 0.0.0.1 existing ?
    Thx
    Jul

    Leave a comment:


  • mrhappy
    replied
    masterjul
    Try clicking them all off in the status screen for the digital inputs, they should then respond to inputs, you just need to set them to off first.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Hello tout le monde !
    I have the same probleme as Wiel ( the digital inputs don't work in homeseer).
    Where can i find the version hspi_malk8055.ocx version 1.1.0.1 of the plugin ?
    I downloaded and installed the plugin (first page) and homeseer say that the version is 0.0.0.1
    Thx
    Jul

    Leave a comment:


  • Wiel
    replied
    celebrate !

    Thanks Brian,
    Today I am happy the Velleman-plugin works ;-)
    Thanks, Wiel

    Leave a comment:


  • UniKyrn
    replied
    Setting the option to not print the warnings is probably what got rid of them.

    At some point though, the HomeSeer crew will actually delete the calls/properties that the warnings are about, and old plugins will start throwing fatal errors or just stop working. There won't be any way around that other than updating the plugin, stop using it, or not upgrade the version of HomeSeer you're using.

    Leave a comment:


  • Wiel
    replied
    Solved

    Brain, mrHappy, thanks for the quick response. Appreciated!

    After starting up HomeSeer-Pro for several times I do not see the message again. Strange but it is true.
    Perhaps deleting the devices from the Velleman-plugin K8055-0-* helped.

    For sure I disabled the obsolete API procedure warning messages.

    Velleman plugin is working fine with Windows 7, HomeSeer-Pro (both on SSD-drive).

    Thank for help.

    Best regards, Wiel (The Netherlands)

    Leave a comment:


  • mrhappy
    replied
    I believe they are only warning messages and can be disregarded,

    Go into the setup page in HomeSeer itself, find the setting "Disable obsolete API procedure warning messages:" and set it to Yes and save it.

    I think that will work anyway.

    Leave a comment:


  • UniKyrn
    replied
    There isn't anything you can do, other than ignore the warnings. The plugin was written for an earlier version of HomeSeer and some of the calls/functions it uses are going away. At some point, the plugin will stop working at all when the HS crew remove support for those deprecated calls.

    Leave a comment:

Working...
X