Announcement

Collapse
No announcement yet.

Not running script since its already running

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Not running script since its already running

    I have a script that controls my lights on 3 com ports.
    I have tagged the flag "only allow a single instance to run at a time" so I don't get a conflict on ports already open.
    But when the script is running and also started by another event, the second event won't run, giving the error "Not running script since its already running".
    Is there a way to que the scripts one by one?
    Is the solution 'Wait for script to finish before continuing' or is that only for that event?
    Peter

    http://ohh.pcgsm.nl

    #2
    I had this problem before but im back to homeseer after many months really busy and i can't remember what it was.. but this solve it temporary.

    click Set the Desired Event Options Here:
    Select : Cannot re-run for xxxxx

    that wil help u for now.

    regards




    Originally posted by peterpc View Post
    I have a script that controls my lights on 3 com ports.
    I have tagged the flag "only allow a single instance to run at a time" so I don't get a conflict on ports already open.
    But when the script is running and also started by another event, the second event won't run, giving the error "Not running script since its already running".
    Is there a way to que the scripts one by one?
    Is the solution 'Wait for script to finish before continuing' or is that only for that event?
    Preferred -> Jon's Plugins, Pushover, Phlocation, Easy-trigger,
    Rfxcom, Blade Plugins, Pushbullet, homekit, Malosa Scripts




    HS3Pro 4.0.8.0 on windows 10 enterprise X64 on hp quadcore laptop 8 GB.

    Comment

    Working...
    X