Announcement

Collapse
No announcement yet.

Rover for pocket PC cannot turn on X10 any thing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hunter Green
    replied
    Rover needs some updates

    I think this is because of the way Rover handles dimming. There was a new command added to HomeSeer in a later version of 1.7 that I'd been asking for for years, that would fix this -- but by that time, I had dropped out of developing and maintaining Rover and was barely even using HA. I'll be getting Rover up to current specs soon as I get my new system up.

    Leave a comment:


  • HomeTech
    replied
    I will let you know what it ends up being. Maybe its the operator ? we will see.

    Thanks all

    Leave a comment:


  • Guest's Avatar
    Guest replied
    That's strange. I use rover all the time, although not from a pocket PC, but from an Audrey, and from a side panel in Opera (web browser) and it works fine in both.

    Leave a comment:


  • HomeTech
    replied
    Yes that is correct I can control through HS Gui
    but not rover. The only thing I can do with Rover interface is turn off an X10 device that is all ready on. I know it sounds strange. In the hs log it shows that it turned it on and and in the gui the light bulb is on . But not in real life in the room. I can control everything in the house with out a problem from HS dirrectly. Ok I will do as suggested and email Hunter. I was hoping that it was something stupid I did. Thanks Rupp!

    Leave a comment:


  • Rupp
    replied
    Hometech,
    If you can in-fact control the light/lights in question from the HS gui but not Rover then I would shoot an Email to Hunter first and make sure it doesn't require a login. Then I would submit a help request with this problem. I have a problem with a device that is in a list of lights to be turned on at night and the exact same thing happens. All of the lights in the event come on except for one. If I attempt to turn on this one light (using a palm pad remote) it will not come on. If I turn it off and then on it works every time. It's as though HS thinks it's in a smart group but it's not.

    Leave a comment:


  • HomeTech
    replied
    No that's strange in the log it looks like rover did turn on the living room light but it did not. Is there some login user name / Password that needs to be entered for HS to prosses it? may be I am in guest mode?

    Leave a comment:


  • Rupp
    replied
    Any errors in the HS log file?

    Leave a comment:


  • HomeTech
    started a topic Rover for pocket PC cannot turn on X10 any thing

    Rover for pocket PC cannot turn on X10 any thing

    This is going to sound strange but I am using rover the latest ver off the update page. I can access it on my Ipaq . If a light is all ready on I can turn it off BUT I can not turn on X10 any thing. When I look in HS it shows that the device is on but it is not for real. I can control the all X10 device from HS without a problem. so I am at a loss to understand Y this does not work. Any thing I should check ?
Working...
X