Announcement

Collapse
No announcement yet.

Big Ben Chime Script

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Big Ben Chime Script

    I cannot locate a script that I have been using with HS 1.7.44 in any of the forums. I have the script and it has worked flawlessly for a long time. It is called BigBenMp3Chimes.zip. It no longer works with HS2. There is no reference to the author in the scripts themselves. It HAD a very high WAF before HS2. What the script is supposed to do is play the appropriate 1/4 hour westminster chime and then play the full chime and gong the hour. It still does the correct 1/4 chime, but gongs 16+ gongs every 15 minutes. I'm not a script person, but did do some research to see if I could fix it. I could not. I have attached the file. Help!
    Last edited by dale; October 11, 2005, 06:33 PM.

    #2
    I don't see the attached file?
    Thanks,

    T.
    _________________________________
    Staying on the cutting edge is EXPENSIVE :D

    Comment


      #3
      if it can be fixed can you post the entire script and sound files


      Thanks

      Thom

      Comment


        #4
        Dale,
        You need to post the needed mp3 files it order for one of us to test and fix it. If anyone has the entire set of files could you please post it as a zip file.
        -Rupp
        sigpic

        Comment


          #5
          Anyone folowing this post should also grab QuickMix from http://www.ptpart.co.uk/quickmix/

          TrOjAn

          Comment


            #6
            Dale,
            I think the problem is the new speaker app doesn't do mp3's. Has anyone been able to get an mp3 to play?
            -Rupp
            sigpic

            Comment


              #7
              Just tried. Setup a manual event to play a MP3 file and nothing. No error message no sound output at speaker app. The speaker app logged this:
              10/11/2005 6:35:06 PM:Wave file: C:\Program Files\Homeseer 2\wave_files\Bong.mp3

              But no sound output. Maybe a bug with speaker app? Running the latest 1996 HS and speaker.exe.

              Comment


                #8
                Yea I couldn't get mp3's to play either. I guess a help ticket is in order.
                -Rupp
                sigpic

                Comment

                Working...
                X