Announcement

Collapse
No announcement yet.

[VBScript] Max Uptime

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • steve-l
    replied
    Cheers - have upgraded now!

    Leave a comment:


  • TrOjAn
    replied
    Yes Steven, grab the latest as theres a bug fix.

    TrOjAn

    Leave a comment:


  • steve-l
    replied
    Originally posted by MeSteve View Post
    There was an update to both. Version 1 just converted to .VB. Version 2 issue was when HS restarted it just wrote the longest value to either w/ or w/o max without checking which was longer.
    Just to be clear (or dopey ) - I am currently running the v2 version that you posted about on December 20th... do I need to grab this latest version or not? Thanks!

    Leave a comment:


  • Guest's Avatar
    Guest replied
    There was an update to both. Version 1 just converted to .VB. Version 2 issue was when HS restarted it just wrote the longest value to either w/ or w/o max without checking which was longer.

    Leave a comment:


  • steve-l
    replied
    I've been using the v2 script for well over a week now - it works great! - I take it this update just applies to the original version?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    New version posted that is VB.NET

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Please grab the new version as I had to fix a bug and cleaned up some code in the process.

    The bug would show incorrect incriment titles under certain situations.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Glad to here you got it working.

    Leave a comment:


  • sonypoolplr
    replied
    Originally posted by MeSteve
    Try the original script with the A housecodes and let me know if it works again. It will helo narrow down the error.
    It worked with the original A codes and then I tried the Z codes and it worked with them as well. Must of did something wrong on my part. But it seems to work. I'll see if it acts up, but I think it is OK.

    Thanks again.

    Leave a comment:


  • steve-l
    replied
    I'm using s34 and s35 - no problems for me

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Try the original script with the A housecodes and let me know if it works again. It will helo narrow down the error.

    Leave a comment:


  • sonypoolplr
    replied
    The Max_Time-1 you posted worked. But I didn't change the variables from the A1 and A2. As soon as I changed them to z4, z5 I got the error again. So I changed them to a81, a82 and it worked. Maybe something wrong with the variables I was picking? Well, it works, thanks for your help.

    Leave a comment:


  • darren-mc
    replied
    You are all just too quick for me at the moment... ...anyway the modified version works well.

    Thanks

    Darren

    Leave a comment:


  • steve-l
    replied
    Updated - thanks for the heads-up and bug-fix.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Steve,

    Grab the new version. I made an update that will affect you when system has been up for 1 day. Also, fixed the bug you had.

    Leave a comment:

Working...
X